Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Ent Vault New Partition Wizard Storage Connectivity Test doesn't start

Created: 21 Mar 2013 • Updated: 21 Mar 2013 | 4 comments
This issue has been solved. See solution.

Windows 2008 R2 

Ent Vault 9.02

Netapp storage CIF

Normally creating new partitions fine, gone to create one today and the wizard gets to the 'run test' stage and clicking the run test button nothing happens.

Server was rebooting last night as part of a schedule.  Last partition became full and was extended to keep running.

Any help?

Operating Systems:

Comments 4 CommentsJump to latest comment

TonySterling's picture

I think for a matter this urgent I would call support.

Quick things to try:

Try adding a partition on NTFS, does that complete? 

If yes, try to add the NetApp partition again verifying all your settings.

If still doesn't work, reboot the server again, try adding the partition.

Dtrace of MMC whilst trying to add the partition might show something.

If you are sure of your settings you don't need to run the connectivity test but it is strange it isn't running for you.

SOLUTION
shaun.whitehead's picture

Space wasn't an urgent issue as there is plenty to expand the existing partition. Just like to keep them under a certain size.

Ran against a ntfs share - -fine

Ran against the same netap share but set type to to network share - fine

Re ran against same share as type netapp and low and behold now working fine!

Cheers for the nudge.

Rob.Wilcox's picture

I agree with Tony it is strange it's not working for you, essentially it is just a PING test to the remote location.  How long did you leave it?  Could be DNS is taking time to resolve the name and/or failing (and timeout = 30 seconds or so)