Video Screencast Help
New Company Name and Logo Announced. Learn More.

Enterprise Discovery Accelerator 9 exports stuck at "processing"

Created: 05 Aug 2012 | 4 comments

I am using DA 9 on a Windows 2008R2 server, through a back-end Vault 9 server on Windows 2003 (back-end db is SQL2008R2).  DA9 is letting me create cases, make and complete searches, and configure and run export jobs.  However, the export jobs are getting stuck in a "processing..." status.  Things seemed to be going ok, but then suddenly the export jobs stopped dumping data.  The DA client reports no errors, and there are no errors in the event logs on the servers that I can see, and no problems with the SQL side.  I noticed the DA server was busy (CPU and RAM-wise) when the exports first started running, now after more than 24 hours I've noticed DA exports aren't dumping anything and CPU and RAM activity is non-existent.  Seems like the DA server is sitting there pretending to do something, but is silently failing somewhere.  I've tried checking all appropriate settings, DA best practices, even dropped the number of export threads to 15 (following bp documentation that suggests 25 might be too high for all environments).

Any ideas?

Comments 4 CommentsJump to latest comment

TonySterling's picture

Are you exporting to PST?

Are there any errors on the EV server? 

Have you tried restarting the Accelerator service?

Lastly, what is the source data?  Is it Exchange, Domino, FSA??

For Domino there is this:

Export of domino archived items stuck in processing.

Article:TECH180974  |  Created: 2012-02-08  |  Updated: 2012-02-08  |  Article URL
crw2012's picture

Are you exporting to PST?  -  Yes

Are there any errors on the EV server? - none from event viewer app, sec, or system, are there any other places I should check?

Have you tried restarting the Accelerator service?  - yes, I've also tried stopping the exports, then rebooting vault, then rebooting the DA server, then resuming the exports from the DA client (in that order),...same end result stuck at "processing..."

Lastly, what is the source data? Is it Exchange, Domino, FSA??  Exchange 2010


TonySterling's picture

So if you look in the Export path have the messages began being put into PST's or are they still msg files?

What version of Outlook is installed on the DA server?

TexasUser's picture

Was their any resolution to this issue?  I am having a similar problem and hoped to find the answer.

I am running Discovery Accelerator 9 on a Windows 2008 server.  I am trying to export from Outlook data to PST files.  Many of my exports work fine with no issue.  I am now having a few exports that are "processing..." with the number of exports always 1 less than the number of items.  Rebooted the server with no change to problem.  Was there a solution posted somewhere that I missed?