Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault 10 compatibility

Created: 22 Apr 2014 • Updated: 06 Jul 2014 | 7 comments
This issue has been solved. See solution.

Hi All,

I would like to know is Symantec enterprise Vault version 10 is compatible with Microsoft office 2007. If so why the deployment gets failed. I didnt see any error message but its giving general error as "fatal error 1603".

Kindly provide the Prerequisites for the Enterprise Vault Outlook version 10, like any dependent software is there, what all softwares to be install. Also what version of outlook is compatible.

I see that V10 is for the version office 2010 and later and also able to see for office 2007. Kindly provide a confirm information.

Thanks,
Siva

Operating Systems:

Comments 7 CommentsJump to latest comment

GabeV's picture

Hi ssv1984,

Have you looked at the compatibility guide?

Enterprise Vault Compatibility List
http://www.symantec.com/docs/TECH38537

If you are talking about the EV server, Outlook 2007 SP3 is supported for Enterprise Vault 10 (page 19).

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

GabeV's picture

Also, could you please post a screenshot with the error message you are receiving from the Deployment Scanner?

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

TonySterling's picture

What exactly are you trying to install?  The EV Add-in?

ssv1984's picture

Hi All,

Yes - EV addin version 10.

Thanks,

Siva

GabeV's picture

ssv1984,

For Outlook 2007 OR - SP3 you can install the EV 10 add-in. You can use Windows Installer logging options to create a log file to determine what's causing this "fatal error 1603". For instance:

msiexec /i <MSIFile.msi> /lv /log c:\EVAdd-In_LogFile.log

You can run msiexec /? to see the options available. Is there any special software or another Outlook add-in installed on this computer? What about GPOs?

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

TonySterling's picture

So take a look at the Exchange archiving client compatibility - Chapter 5 section of the Compatiblity doc.  Outlook 2007 is supported for the client.

 

What OS is the computer?

SOLUTION