Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault 10 Deployment scanner issue

Created: 08 Aug 2012 • Updated: 09 Aug 2012 | 6 comments
Vlad2010's picture
This issue has been solved. See solution.

Hi!

 

I am running EV 10 Deployment scanner and have Warning for DCOM

 

 

Both DCOM and Windows Firewall are enabled on your system. To ensure that you have correctly configured Windows Firewall to work with DCOM, see article http://www.symantec.com/docs/TECH124260.

 

Firewall turned OFF using Group Policies. Even when I open port TCP 135 it still warning.

 

If somebody run in this issue? Maybe is bug?

 

Thank you

 

Comments 6 CommentsJump to latest comment

JesusWept3's picture

So Windows firewall was disabled and it errored? and then you enabled it and opened up the 135 port right?
Thing is, i think that warning will always show when the firewall is enabled, its just telling you to look at the technote and apply the settings correctly.

Also remember that windows firewall has different profiles applied against it, so you may have to disable it on more than just the first page you see

RahulG's picture

I had seen silar issue in the past but adding  exception to windows firewall for DCOM port , and then disabling the firewall had resolved the issue .

rendersr's picture

Hi,

Just try to run this command "netsh advfirewall set allprofiles state off" from an elevated prompt. This disables the firewall for all profiles. Afterwards test it again:

- if you still get an error I would say there is something blockin in between;

- if it's fixed: enable the firewall again + allow dcom to connect.

Let us know your outcome.

Ruben

 

SOLUTION
Vlad2010's picture

Thank you very much for all to help me with that.

 

Running command clear a warning.

 

Thank you again