Video Screencast Help

Enterprise vault 10.0.4/Outlook 2013

Created: 29 Jul 2013 • Updated: 31 Jul 2013 | 11 comments
AKL's picture
This issue has been solved. See solution.

Hello All

Not sure if anyone else is facing this issue, but I don't see enterprise vault client add-in (version 10.0.4) working with Outlook 2013. Please find screen-shot below.


Version Details:

  • Windows 8.1
  • Outlook version 15.0.4517.1005
  • Enterprise vault client

Not an issue, just making sure its known.

Operating Systems:

Comments 11 CommentsJump to latest comment

Arjun Shelke's picture

Thanks for sharing.

Rob.Wilcox's picture

Does the same problem happen with Windows 8?

(Seeing as 8.1 isn't supported yet)

I can't really see your screenshot too well. What does it show?

GabeV's picture

I do not see Windows 8.1 as supported yet in the compatibility guide: (Page 51)

Have you tried this installation in Windows 8 OR?

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

EV_Ajay's picture

I agree with Rob.

As per Compatibility Guide Windows 8 Base is supported with EV Outlook Add-In 10.0.3 or later.



AKL's picture

Not sure about Windows 8 as both my machines are 8.1 now :S, but I know EV 10.0.3 works fine with Windows 8.1, not sure if by upgrading to EV 10.0.4 it removed compatibility with 8.1?

Also installation of EV 10.0.4 client doesn't give any issue, generally if OS level incompatibility, we see the error during installation itself?

The screen-shot basically shows that EV client add-in is not listed in the add-in list for Outlook client.

Thank You


Pradeep_Papnai's picture

Do you see anything in your EV client log? I know you would not be able to do it from outlook but enable via registry.

Delete existing client log from temp location (run \ %temp% \ Delete text file those name start with ‘EV’

HKEY_CURRENT_USER\Software\KVS\Enterprise Vault\Client
DWORD: LoggingLevel
Value: 3

Reopen outlook outlook.

Rob.Wilcox's picture

FWIW I can't get the Outlook Add-in to *install* with Windows 8.1 and Office 2013. The installer just complains that another instalation is already in progress.

Granted this isn't a clean installation - it's my old laptop.

How was the install done, by the OP ?

Rob.Wilcox's picture

Ah that's better.. some more brute force did the trick of installing the Add-in.

When Outlook starts, the Add-in appears to be fine.  I can archive, restore, retrieve, search and synch Vault Cache.

AKL's picture

Hmmm weird, I used setup.exe provided with installation. I will try again on my workstation using msi file.

Meanwhile, attached is log file from my workstation.

ev_client_log_20130730050250.txt 2.72 KB

Thank You


AKL's picture

Sorry not sure? If we run command prompt as administrator and launch MSI file from there, it runs installation without issues.

Either way, tried lot of stuff but no luck, its safe to say that its something wrong with my workstation, sorry about generalization, should've tested more extensively.

Basically Enterprise vault add-in doesn't shows up in list of installed add-ins altogether in Outlook, trying to figure out why. No ereors in logs or while running resetevclient.

  1. Un-installed, re-installed EV client
  2. Un-installed, re-installed office package
  3. Disabled, Zapped & re-enabled mailbox for archiving
  4. Re-created Outlook profile
  5. No RPC over HTTP

Weird one, only thing I can think of is to re-install OS, but that's lot of trouble for same, can use OWA and be happy with it lol.

Thank You