Video Screencast Help

Enterprise vault

Created: 25 Jun 2013 • Updated: 10 Jul 2013 | 2 comments
Aniyo's picture
This issue has been solved. See solution.

A client wants to upgrade from EV8 to EV10, they have purchased EV 10.

As EV8 needs to be upgraded to EV9 first, Does the client need to purchase EV9 as well? or is there a way to downgrade their EV 10 license temporarily to upgrade to EV9, then migrate to EV10?

Please help!

Operating Systems:

Comments 2 CommentsJump to latest comment

Rob.Wilcox's picture

The license should still work, though I would double check with customer care first of all.

And of course testing in your lab (or their lab) will also doubly confirm it.

SOLUTION
StephenWatts's picture

Does the client need to purchase EV9 as well?

No, Customer care can provide you the license keys for up to 2 previous releases with a new purchase.

So if you bought EV 10, you can have access to EV 8,9,10. If the customer had continued to purchase maintenance they are entitled to the currently released software, without having to make a "new" purchase.

Customer Care Contact methods http://www.symantec.com/support/assistance_care.jsp

 A suggestion... EV 10 requires Windows 2008 R2 64 Bit OS. Most cases EV 8 was built on Windows 2003 32 bit. So you will need to have new hardware and a new OS.

A few different ways to migrate...

I suggest that you build a new server on Windows 2008 R2, add it to the existing site using EV 8. (EV 8 does support Windows 2008 R2 as per page 12 of the compatiblity guide http://www.symantec.com/docs/TECH38537

Then move the Vault Store Partitions to the new server http://www.symantec.com/docs/TECH35742

Then move the Indexes to the new server http://www.symantec.com/docs/TECH51450

Change the EV DNS Alias to the new server

Test archiving, restore, search, OWA access..etc....( all the functions you have setup in EV)

Upgrade to EV 9 (test everything AGAIN!!!)

Then upgrade to EV 10. Finally decommission the old server.

Alternatively you can use the server migration wizard to move the server configurations if you have customized it http://www.symantec.com/docs/HOWTO42445