Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault Agent for Vault 10 SP3?

Created: 29 Apr 2013 • Updated: 29 May 2013 | 5 comments
This issue has been solved. See solution.

Any word on an update for the Agent for Enterprise Vault that will make it compatible with Enterprise Vault 10 SP3?

Operating Systems:

Comments 5 CommentsJump to latest comment

Gurvinder Rait's picture

Not supported currently. It may be after BE 2012 starts support for Win2012 or in the next major release

backupexecuser1's picture

Any recommendations on how to back up Vault without the agent?  We needed to upgrade to get Office 2013 support found in SP3, only to find that even 6 months after the release of SP3 there is still no support for Vault 10SP3 from the Backup Exec side.  Any recommendations from Symantec or other users of Vault on how they're doing it?

Rob.Wilcox's picture

Why is it not supported? It is not mentioned in the enterprise vault compatibility charts? What changed between 10.0.2 and 10.0.3?

backupexecuser1's picture

Thanks for posting, Rob, as you reminded me that I wanted to update this thread for any other users who may run into this issue. 

Basically we had a case open with Symantec Vault support for 50 days before they identified the problem.  It turns out the 10.0.3 installer does not properly upgrade all vault components.  It turns out there were 7 copies of EVRT.dll on the Vault server, 6 with a version of 10.0.3 and 1 with a version of 10.0.2.  The 10.0.2 dll was being called again for some reason and wasn't upgraded properly during the upgrade process, despite following the upgrade documentation to a tee.  Once that dll was manually overwritten with a 10.0.3 version, backups once again started working.

For those experiencing this issue, my case number was 04071150...have support look over the notes for that case.

SOLUTION
Rob.Wilcox's picture

That's great news that you stuck with it and got it sorted out!