Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault Backup Flag not clearing

Created: 17 Jan 2013 • Updated: 05 Feb 2013 | 9 comments
This issue has been solved. See solution.

Hi All,

We are facing an issue, where the backup flags are not clearing on the daily checks and we are getting the below error message

41008 There are 5XXX savesets that have not yet been backed up or replicated for Vault Store 'Mailbox VS 1'. 

There is a build-up of savesets that Enterprise Vault cannot confirm have been backed up or replicated.
 
Example symptoms: archive-pending items remain in mailboxes, leading to calls to your Help Desk from users; store sizes do not decrease, even though items have been archived.
 
There may be a problem with backups or replication.
 
We are using Enterprise Vault Version: 9.0.3.1164 and the client are using version 9.0.1
 
Please advice on how to resolve the above issue and I would like to know the latest version number for EV to ask the customer to go for upgrade.
Discussion Filed Under:

Comments 9 CommentsJump to latest comment

JesusWept3's picture

You should read the backing up enterprise vault white paper found here: http://www.symantec.com/business/support/index?pag...

Basically each item archived by EnterpriseVault is tracked by EV via database entries. Each time EV storage starts or comes out of backup mode it scans those files awaiting backup

To check whether those items have been backed up, it checks the archive bit, which you yourself can check by going to file properties through explorer or through the attrib command

If the archive bit still exists then the item is not considered backed up/secured

If the archive bit has been removed then it will be considered secured and the database updated and the items that are pending get turned in to shortcuts

Not all storage devices and types support archive bit
Such as NetApps and CIFS devices

Not all backup modes remove the archive bit, such as differential backups

Not all backup methods remove the archive bit, such as snapshot, flash backup and NDMP backups

Not all backup software removes the archive bit for files

SOLUTION
GertjanA's picture

Here is a (generic) document, with links to more specific documents:

http://www.symantec.com/docs/TECH172279

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS
Company: www.t2.nl

www.quadrotech-it.com

www.symantec.com/vision

JesusWept3's picture

If you find yourself Ina position where either the backup method or software doesn't remove the archive bit or on storage that doesn't remove the archive bit, you should look in to the use of trigger files

http://www.symantec.com/business/support/index?pag...

Raj_Kumar's picture

Current it is backing up the Index disks and open Archive daily and the closed archives at weekends.

If above information is not correct, help me on where to find the backup configuration?

Also, Can we upgrade to new version?

Raj_Kumar's picture

Error message which I mentioned is not appearing daily, it is occuring only for few days and last week when error occurs.. users were unable to access their vaulted emails. we did a service restart of EV and the issue get resovled

Rob.Wilcox's picture

Okay.. step by step.. what happens at backup time?

What puts EV into backup mode?

How is the backup done?

What takes EV out of backup mode?

Yes you can upgrade to a new version.  No it won't fix this issue. 9.0.4 R1 Cumulative Rollup 2 is the latest in the 9 stream.

Raj_Kumar's picture

Rob, I'm sorry.. Im not good enough in EV to answer your questions. Can you please guide me on how can I  check and answer you?

You mentione "No it won't fix this issue." I hope you mentioned that our EV Service Restart wont fix the issue... Right? 

Rob.Wilcox's picture

The guides of how to check about backups is given in the previous posts.  At least they are a starting point.  There are too many intricacies in environment to be able to say 'go here and click this, it will tell you'.

You said:

<snip>

Current it is backing up the Index disks and open Archive daily and the closed archives at weekends.

</snip>

I am asking for you to elaborate on this.  What is 'it', and is 'it' switching in and out of backup mode for you.

My answer about versions .. related to this.

<snip>

Also, Can we upgrade to new version?

</snip>