Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault Cannot Open this item - Copy or Move it to your Mailbox

Created: 12 Oct 2012 • Updated: 15 Nov 2012 | 5 comments
AKL's picture
This issue has been solved. See solution.

Hello

Recently I've been hearing back from some users (not all) with fresh Windows 7 Installation, Outlook 2010 x86, Enterprise vault 9.0.1 HTTP / Enterprise vault 10.0.1 clients that they keep getting below error when trying to open archived items from their Inbox/other folders

http://sdrv.ms/RCDQ0S

When trying to run ResetEVClient.exe, it fails to re-register lot of DLLs. The EV icons themselves appear as shown below:

http://sdrv.ms/SQhps3

I couldn't find anything in client logs either. The EV Server version is 9.0.1 with 10.0.1 client hotfix applied. Attached are client log with Level 3 tracing. I couldn't use ctrl+shift to get to them, so had to use registry to get maximum tracing.

OWA works fine, so the EV shortcut itself is good. Re-installing Outlook 2010 and creating new profile didn't help either.

I am out of ideas, can use some help here please. Thanks in advance !

Comments 5 CommentsJump to latest comment

Rob.Wilcox's picture

Open an administrative command prompt, go in to the EV Program Folder, and try to manually run regsvr32 on valkyrie.dll, desktopclientcache.dll and evmsp32.dll

What happens then?

AKL's picture

Hello Rob

When trying to re-register individual dlls, below error is generated:

The Module "valkyrie.dll" may not be compatible with the version of Windows you're running. Check if the module is compatible with an x86 (32 bit) or x64 (64 bit) version of regsvr32.exe

The Module "evsmp.dll" failed to load. Make sure binary is stored at the specified path or debug it to check problems with binaries or dependent .DLL files. The specified module cannot be found.

Thank You

AKL

TonySterling's picture

So I would recommend uninstalling the current version of th EV client and downloading the EV 10.0.2 client and trying it. 

SOLUTION
AKL's picture

Okay, I can certainly try same, but still curious why will the 9.0.1 http or 10.0.1 won't work, I've been using same on other windows 7 machine and office 2010 suite without issues.... Just wondering why it's not working on only some machines...

Thank You

AKL

AKL's picture

Update: I had someone re-image complete windows on his workstation and then use same winfdows 7 & office 2010 image for installation.

After re-imaging, everything worked fine with 9.0.1 http client itself..... *Weird*

I'll try with few more machines and try to test 10.0.2 as well in this scenario as recommended above !

Thanks

Thank You

AKL