Video Screencast Help

Enterprise Vault causing outlook 07 to freeze

Created: 13 Sep 2013 • Updated: 13 Sep 2013 | 4 comments

this appears to be happening with our windows 7 desktops. We deploy a new computer and when a user signs on for the first time and loads up Outlook 2007, we get the prompts about enterprise vault offline. The prompts are "a setting on your computer that controls the size of Outlook data files may affect the operation of Enterprise Vault Outlook add-in" We chose do not show this message again. The next prompt is Vault cache, whether to setup or not. We choose "do not set up Vault Cache at this time."

 

When we do this Outlook freezes up and we have to go into task manager to end task and kill outlook session. When we re-open outlook everything now is fine. I need to know why this is happening. On our laptops we choose to enable vault cache and do not have the same issue. Any help would be appreciated.

 

windows 7 32 bit

outlook 2007 SP2

enterprise vault 9.0

Operating Systems:

Comments 4 CommentsJump to latest comment

Rob.Wilcox's picture

Which *exactly* EV 9 release are you using?

Have you tried a machine with Outlook 2007 SP 3?

GabeV's picture

Hello J Ellis,

Do you have the PSTDisableGrow registry key set up on your clients? That key will prevent the creation or growth of PSTs and Outlook Data Files. If that's the case, you need to add the PSTDisableGrowAllowAuthenticodeOverride as well to allow EV to create and grow PSTs. Take a look at this technote:

http://www.symantec.com/docs/HOWTO37645

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

J Ellis's picture

using 9.0.4.1097

i installed sp3 for outlook 2007 and it still did the same thing.

 

Rob.Wilcox's picture

Grab a client trace, and post it here.  That might help.