Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault HTTP-Only Outlook Add-in v11

Created: 19 Jun 2014 | 6 comments

Hi all,

When I deploy the MSI Outlook add-in of Symantec Enterprise Vault version 11 to a computer that has a previous version of Enterprise Vault Outlook add-in installed. Outlook will stop spontaneously, all open items are not saved.

I am using the following command-line:
msiexec /i "Symantec Enterprise Vault Outlook Add-in.msi" /q Reboot=ReallySuppress

When I try to first uninstall a previous version of EV Outlook add-in from a computer, Outlook crashes too and no open items will be saved.

I've searched different forums but I cannot find a solution. Can someone help me? Much appreciated!

Many thanks
 

Operating Systems:

Comments 6 CommentsJump to latest comment

AndrewB's picture

some background info questions:

1. is this happening with one computer or with all your computers?

2. what OS?

3. what version of outlook and what previous version of the EV addins?

first thing i would try is to close outlook and then uninstall the EV addins.

then run outlook once and close it again.

then run the exe package to install the addins.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Silves82's picture

Hi AndrewB

Thanks for your reply.

Background info:

Yes, if Outlook is open while I am deploying EV, then Outlook crashes. no open items will be saved.

All computers have Windows 7 Enterprise installed, x86 and x64bit installations.

All computers have MS Office 2010,

Versions of EV installed: 9 and 10

If possible I would like to deploy a silent installation, without closing Outlook.exe

Do you know if that is possible?

Thanks

AndrewB's picture

something in your environment is different and causing outlook to hang when you try to do it that way. i would proceed with closing outlook first and then installing the addin. i'm pretty sure outlook has to be restarted anyway in order for it to pick up the new addin and re-read the hidden message in the mailbox.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Silves82's picture

Yes you’re right about Oulook restarting, Outlook has to restart in order to activate the EV add-in.

If I close Outlook before the deployment, it will also close without saving.

But I need to find a way to deploy it to 600 computers without the possibility of losing unsaved work.

Is that possible?

AndrewB's picture

end-user communication might be the way to go here. you could also consider doing this as part of your microsoft updates cycle.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

Silves82's picture

I'll try to get it done differently, but thanks for your help. Much appreciated

If I find something that does the trick, i'll add it as a comment