Video Screencast Help

Enterprise Vault for MAC

Created: 29 May 2013 • Updated: 05 Jul 2013 | 1 comment
This issue has been solved. See solution.

I just installed EV version 10.0.2 for my MAC OS X 10.8.3 and I have a question about configration.

-Enterprise Vault Addin loaded first time but Enterprise Vault Addin doesn’t load with Outlook subsequently.

Toolbar doesn’t dock to Outlook toolbar . Is there any ways I can configure this?

-There is no message icon to indicate it has been archived. How to check if it is archived?

Archive explorer and searching does work, but do I have to search everytime?

- I tried to manually archived by clicking on Store icon in the tool bar, but I got the error, "Network is not available. Check your network settings"

The machine is in the company domain, and outlook online. Is there any changes I need to make from server level?

Operating Systems:

Comments 1 CommentJump to latest comment

Rob.Wilcox's picture

Did you install the version from this technote:

http://www.symantec.com/business/support/index?page=content&id=TECH198442

Pretty sure once you have the add-in working most of the things will follow...  except the docking, I don't think you can do that.

SOLUTION