Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault Mailbox Analyzer MAPI error

Created: 21 Jan 2014 | 4 comments

Hello

I'm running Enterprise Vault Mailbox Analyser on a Windows XP SP3 and SQL Express 2005 against Exchange Server 2010.

The account I'm using has Receive-As rights on all mailboxes. I have created an Outlook profile with this account to confirm it can open mailboxes.

The scan runs fine but when I analyze the servers it generates a file for all mailboxes that should be analyzed with this error:

Error in IMsgServiceAdmin::ConfigureMsgService: MAPI_E_NETWORK_ERROR

The filename is called:

scan-error-SERVERNAME-UserName.txt

I hope somene can help me!

Jens

Operating Systems:

Comments 4 CommentsJump to latest comment

JesusWept3's picture

I haven't really run the utility before but do you specify the Mailbox server or the CAS server?

jlutzhoft's picture

I forgot to write it, but yes I have specified a CAS server :-)

JesusWept3's picture

is the CAS Server a load balancer or a DNS round robin per chance ?
you may want to try targeting a specific CAS server instead of a load balancer

That being said, if you havent set the throttling policy up, you might find that Exchange is disconnecting your connection, you would probably see an error in the event logs on the CAS Server.....

jlutzhoft's picture

I did target a specific CAS server but I can't see any errors on the CAS server...