Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault not Manually Archiving

Created: 02 Jul 2009 • Updated: 21 May 2010 | 10 comments

Hello All,

Got a bit of a curly one here perhaps someone can shed some light on.

We have about 3 users out of 70 that are unable to manually archive to our Enterprise Vault.

Specifically, if a user clicks on one Outlook email message and then selects Store in Vault the usual 'clock' icons appears, however it does not change into the vaulted icon. Rather, it reverts back to the regular Outlook mail icon after about 5 seconds without vaulting as it should.  This is not an issues of having a frozen 'clock' icon - as I say it simply turns up for 5 seconds then changes back to the mail message icon without appearing to have vaulted the item in question.

The user is running Outlook 2003 from Exchange 2007.

Attached is a log file requested in a previous discussion that went silent, that was taken while trying to archive a mail message.  Have also attached details of the users session from 'Vault Information' from the diagnostics window.

Appreciate any feedback or comment on how I can get this working once again.

Cheers,
Paul.

Comments 10 CommentsJump to latest comment

Mouse's picture

Do you have any errors in the Event Viewer on your EV server?

Paul Huddart's picture

G'Day Mouse,

Unfortulately i'm in LON and the server is in NYC.  Our guys in the states are not able to check at the moment so I cant fill you in on that one.

I can say that all works well at my workstation for me however if I logon as the user at my workstation if produces the fault.  Re-installing the client at the users workstation does nothing either.  All local PC Event Logs do not show anything of note.

Cheers,
Paul

MichelZ's picture

Paul

First of all, you should delete your legacy Forms out of the Org Forms Library, or update them to the same Version as your Server/Client are.

Second one:
Is the User archiving out of a Exchange Managed Folder, or out of a Search Folder?

Could you try to create a new folder, copy the message there, and then trying to manually archive it?

Could you try setting your client trace optionsto maximum, and then reproduce the problem again, and attach the log to your original post?

Thanks & Cheers
Michel

kkate's picture

Dear Paul,

Just open outlook - Tools - options  - other - advance options - custom forms - manage forms - click clear cache. Open IE - tools - internet options - clear forms from Auto complete tab.

All done restart outlook, ready ..........................best archival solution,,,,,,,,,,,

Regards
KK

Paul Huddart's picture

Thanks guys.

I've cleared the cache for the forms in Outlook and IE, restarted Outlook however still cannot archive an email message.  The clock icon turns up for a few seconds again then disappears.

Have tried creating a new folder under the users inbox, moving mail there and archiving - same story.

Answering Michel's questions - we are trying to archive drom the default Mailbox inbox.  We dont have any new managed folders setup etc and are not using a search folder.

I've attached a new file to the original post which is the trace log set to maximum as requested when replicating the issue.

Many thanks - appreciate all the feedback so far.

Cheers,
Paul

kkate's picture

HI Paul,

please verify the policy for those particular users.

Try following steps

 Check DCOM running status and set the needed DCOM permissions:

a. Log on to the EV Server as the Vault Service Account.

b. Click "Start", "Run...", execute: "dcomcnfg"

c. Click "Component Services", click "Computers", confirm that DCOM is running.

d. Expand "My Computer", expand "DCOM Config"

e. Locate "DirectoryService", right click and open Properties.

f. On the "Security" tab, click "Edit..." on the section "Launch and Activation Permissions" (select "Customize" if not already selected).

g. Click over the Group "Everyone", set all permissions as "Allow" and remove any permissions as "Deny".

h. Add the AD User Account for the Vault Service Account and set all permissions as "Allow".

i. Click "OK", "Apply" and "OK" again.

j. Close the "Component Services" MMC Console.

5. Reset DCOM permissions:

a. Open the Vault Administration Console, expand "Enterprise Vault" and right click over "Directory on ..." and select "Properties".

b. On the "Service Account" tab, delete and reenter the credential details of the Vault Service Account.

c. Restart the EV Admin Service which will restart all EV Services.

Please check and reply back if any

regards
KK

John Chisari's picture

Hi paul

No need to do the DCOM checking above as it's only affecting 3 out of 70 users - also, by the logs looks like you are connecting via HTTP to the EV server, so DCOM won't come into play.

It looks like the archive request is getting to the EV server - can you verify that there is a clientaction.asp in the IIS log, matching what is in the client log.
Also, again, check the Event viewer on the EV server - as this may contain an error.

From what you have said, it looks like the issue is related specifically to the user as the issue follows you to a different computer - it actually looks like the user may not have access to archive (know this sounds wierd) - but it looks like the user may only have read access to the archive.

MichelZ's picture

Hi there

Do you need more info on this Subject?
If not, could you mark a post that suits your needs as the solution?

Cheers

Paul Huddart's picture

Guys,

Thanks all for the comments.

The issue appears to have been a server side setting specific to the users in question.  Unfortunately the box is in the States and I am in London without any access so cant commenty too much further - however it did appear to be rights based.  WOuld say JohnC was closest  to the mark.

Much appreciated for all efforts.

Cheers,
Paul