Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise vault outlook add in disappeared??

Created: 27 Oct 2010 • Updated: 27 Oct 2010 | 7 comments

Folks

I have wiered question, Please help me,

Issue: Enterprise vault outlook add in disapeared all of sudden, was working for a day, tried uninstalling and re-installing EV- http outlook add in no luck even tried " EVclientreset.exe" no luck.

Asked user to login to another pc where ev was working fine for other user but not this user, i am stuck for now, I have to migrate tonnes of pst over 350 users, this is just the begining only completed 15 users, I am guessing this issue is user specific. he is not getting ev icons on his outlook, others will get if they logged in his pc.

Please need your contribution to troubleshoot this issue, I spent over more than an hour to fix this issue with noluck, I know this user will definitely pull my pants off tomorow.

Thanks inadvance.

Comments 7 CommentsJump to latest comment

Majd's picture

Hi sbsajjan,

Have you checked if the user is still enabled for archiving and if yes, have you synchronized the user mailbox? 

Thanks

Majd

Siddarth Sajjan's picture

Hi Majd

Can you give me the steps to synchronize user mailbox Enterprise vault please.

Thanks

Sid

neil_syrett's picture

As a first port of call I would try synchronizing the user by right-clicking your Exchange Mailbox Archiving Task, selecting the Synchronization tab.  Then select the Selected mailboxes option, click Synchronize and choose the specific user.

After synchronising, get the user to close and re-open Outlook.

If this fails you could try disabling the user for EV archiving through the Admin Console and then re-enabling.

Once again the user will be required to restart Outlook for the settings to propagate down

WiTSend's picture

Check to see if the "hidden" message is in the mailbox.  If it is and re-enabling doesn't work I would "zap" the mailbox to remove the hidden message(s) and then try to reenable.  It sounds like the hidden message has either been deleted or corrupted.

JesusWept3's picture

I'm going to say its Outlook Anywhere or RPC over HTTP which by default is to disable the client.

On the users machine go to C:\Documents and Users\<username>\Local Settings\Temp and then find the latest client log, you may see that its detected RPC over HTTP and is shutting down the client.

If you go to your Desktop Policies (in EV8 and EV9) under the Advanced tab then under Outlook you will have a setting called RPC Over HTTP Restrictions and its set to disabled, set it to none then restart outlook.

OR you could remove the Outlook Anywhere check box within the Outlook settings page

If that isn't the case and none of the above suggestions work, try running C:\Program Files\Microsoft Office\Office12\ScanOST.exe and have it fix any problems as a lot of times Outlook won't synch down the hidden message to the OST and the ScanOST.exe will fix it.

That however is more of an Outlook issue than EV.

Constanze's picture

- Have you checked if valkyrie.dll is simply listed in Outlook disabled elements?
- To identify archived items can the user access the forms in the public folder?

Siddarth Sajjan's picture

Thanks guys for you overwhelming and quick answeres,

I  sorted out by increasing his mailbox size by 200mb in Exchange 2003 and next day i logged in Now i can see the icons, archived around 500mb of emails, working fine.

I have lots of other issues in EV migration and post migration issue. I will open a separate  thread.

Many many thanks.

Sid