Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Enterprise Vault Outlook Add-in not displaying

Created: 02 Nov 2012 • Updated: 09 Jun 2014 | 8 comments
This issue has been solved. See solution.


I am trying to get the EV Outlook Add-in to function. It installs successfully and is Enabled, but does not show up as a menu item in Outlook. I verified that the appropriate registry keys are created because I found some articles about that causing a similar issue. I'm running 64 bit Windows 7 with 32 bit Outlook 2010 and we are running Enterprise Vault Version The version of the add-in that I have installed (from Programs and Features) shows version 10.0.5267.

I've tried uninstalling/reinstalling many times. Does anyone know how I can get it working?

Thanks for any help!

Comments 8 CommentsJump to latest comment

trebor75's picture

Nvm. My teammate who got it working has the add-in installed and it is working, so I just need to track down that installer. Thanks anyway.

trebor75's picture

Thank you, Leslie. Can you tell me where I can download the add-in?

TonySterling's picture

You should contact your EV Administrator and ask them for the client install files.  It is downloaded with the EV Server installation media.


TonySterling's picture

Or you can use this client version that has some hotfixes:

Cumulative Client Hotfix - Symantec Enterprise Vault for Microsoft Exchange 10.0.1 Build 1187
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;color: #666666; background-color:#f2f2f2">Article:TECH192510 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;"> |  padding: 0px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2;">Created: 2012-07-06 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Updated: 2012-07-06 padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2"> |  padding: 1px;font: 12px Arial; text-align: left;color: #666666;background-color:#f2f2f2">Article URL
tarkus0407's picture

try looking at the add-ins in outlook 2010.  when i see the Enterprise vault not showing up as a tab, it is usaully that add-in is disabled.  you will just need to renable it.

trebor75's picture

I have the add-in and it's not disabled. Just tried installing the hotfix suggested by TonySterling above, but that hasn't helped.

JesusWept3's picture

It could be that Outlook is set to use Outlook Anywhere and the policy you are under is set to unload the client if RPC over HTTP is used, so you may want to try unchecking Outlook Anywhere from your profile and try again.

That being said, Outlook Anywhere may re-enable itself if a slow connection is detected, and then the client will once again unload unless the policy is changed.

Other things may be that the mailbox you are connecting to isn't enabled
It could be that the OST isn't pulling down the hidden message correctly
or it could be that the desktop policy is set to hide all those buttons from you