Video Screencast Help

Enterprise Vault Outlook Tab Missing - Office 2013

Created: 21 Aug 2013 • Updated: 22 Aug 2013 | 5 comments
This issue has been solved. See solution.

Good afternoon,

 

I am working with a client who has been having an issue where her enteprise vault tab is missing from Outlook 2013.

Client setup:

Windows 7 x64

Outlook 2013 32-bit in Online mode with one shared mailbox, and three "opened" PSTs attached (two old calendars and one archive of deleted items). Client's online mailbox is the default delivery location.

Enterprise Vault Client 10.0.3 add-in.

 

Server Setups:

Exchange 2010

EV 9* (not sure of exact version yet)

*We have not updated the enterprise vault on the server side because we only use it to access items previously vaulted, and are no longer adding items to the vaults.

 

Issue:

Enterprise Vault Tab not appearing in Outlook 2013, add-in shows enabled, and Tab cannot be added back to the ribbon through customization

 

Troubleshooting steps taken:

Created new outlook profile

Reinstalled EV Client

Repaired Office 2013

Configured the Exchange Desktop Policy \ Advanced \ Outlook \ Remove PST Entries = 0 (was set to 1). [This just enabled, have not verified it's fixed it yet -- but this is labeled as a "workaround"]

 

Discoveries:

A new profile worked until I added the PST files back to the client's profile. When Outlook was re-opened after adding them, the tab disappeared. I verified that any one of the three PSTs causes this issue, and that removing them from the profile causes the tab to show back up

 

Log during failure:

21/08/2013 15:41:05.161[3384][H]: Log file created (level 1).

21/08/2013 15:41:05.162[3384][H]: Loaded UI Language Path: c:\program files (x86)\enterprise vault\evclient\languages\en

21/08/2013 15:41:05.163[3384][H]: Loaded Help Language Path: c:\program files (x86)\enterprise vault\evclient\languages\en

21/08/2013 15:41:05.164[3384][H]: Module path: C:\Program Files (x86)\Enterprise Vault\EVClient\Valkyrie.dll

21/08/2013 15:41:05.165[3384][H]: No language resource module was loaded, the default English resources in Valkyrie.dll will be used

21/08/2013 15:41:05.166[3384][H]: RPC over HTTP is not enabled (flags = 0)

21/08/2013 15:41:05.338[3384][H]: Unknown exception occurred21/08/2013 15:41:05.349[3384][H]: IDispatch::GetIDsOfNames("MessageClass") failed, error 80020006

21/08/2013 15:41:06.274[3384][H]: FUI: Not loading UI as action map is empty.  Is the user enabled?

 

Question:

I've heard that 10.0.4 client is out but I can't seem to find a download for it, and was curious if this would resolve the issue. Not sure why having PSTs attached (and not default) would stop the EV tab from loading, especially if it didn't do it in 2010. Anyone have any ideas as to the cause or any fixes?

 

 

 

 

Operating Systems:

Comments 5 CommentsJump to latest comment

Pradeep_Papnai's picture

Can you try installing EV 10.0 SP3 CU2 as it look issue being solved in CU2, refer TN http://www.symantec.com/docs/TECH201625

The only difference I see that you are using OL 2010.

EV 10.0 SP4 can be downloaded from https://fileconnect.symantec.com  and enter you seriel key, if don't see SP4 listed over there then you should contact local symantec licensing team.
 

SOLUTION
digitalzom.b's picture

Does 10.0.3 CU2 refer to updating the client to this or updating the server to this version?

 

We don't have plans to update the server at this time, but if need be we will.

Pradeep_Papnai's picture

You need to just install client side fix, refer "Installation_Instructions_10.0.3_cumulative_hotfix_2.htm" link.

digitalzom.b's picture

Updating from 10.0.3 to 10.0.3 SP2 resolved the issue. Thanks!

Pradeep_Papnai's picture

Glad to see that you issue resolved by our suggestion :) Many Thanks for update.