Video Screencast Help

Enterprise Vault Plug-In for Outlook -> partially wrong language

Created: 03 May 2013 • Updated: 03 May 2013 | 3 comments
This issue has been solved. See solution.

Hello.

We are running for EV Servers on Windows2008R2 with EV 9.0.2 and archiving MSExchangeMailboxes (2003,2007and 2010). Client Versions are
Outlook 2003/2007 and 2010.

Some users are now complaining that, if they use the "Archive Explorer"  from the Outlook Toolbar, the Options for "restored items" is shown in an other language then the OS and Outlook are running in ( both in english).

If you look at the attached screenshot, you can see that every Outlook folder is in english, just the "restored items" folder (created by EV) is shown in dutch (where the client itself is actuallay lcoated).

 Any idea where the Plug-In (or Outlook) is getting this wrong language setting from ?

 

SK

Operating Systems:

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

hmm was the restore request issued from Outlook? Or from Internet Explorer?

What language is set for IE on the server, and on the client?

SOLUTION
SutterKane's picture

Hello.

 

Thanks to your hints, I finally figured it out how to solve this.

The client OS is in english, also MSOffice.

What I did:

- I changed the language in the IE to English (en)....  (but the menu bar was already in english before?)

- Connect to the mailbox via OWA and go to "options" - "regional" and change the seetings here to "english". 

- Start MS Outlook with parameter "/resetfoldernames".

 

Now the Archive explorer is showing the options also in english.

 

Thank you !