Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Enterprise vault Report configuration error

Created: 19 Jun 2013 • Updated: 25 Jul 2013 | 2 comments
This issue has been solved. See solution.

Hi

I am trying to configuring reporting on EV server. My sql server has installed on the same server.

When I trying to run the Enterprise vault Report configuration I got the error message that ''Error: Exception occured while deploying reports.Failed to deploy reports check report server url ''

I can able to open Report Server URL.

I have attached evdeployreports.log file.

Operating Systems:

Comments 2 CommentsJump to latest comment

TonySterling's picture

I see a few exceptions in the log:

Error:Failed to get the MSRS Version from Instance Name:
Exception occured occured while calling ListChildren: 

I think you will want to work through this:

Troubleshooting Enterprise Vault Reporting
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH51288 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2007-01-16 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-01-18 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH51288

See if that will help you resolve the errors.

SOLUTION
GabeV's picture

Looking at the log, seems to be that the configuration tool is trying to read a setting from the report server:

[2013/06/18 11:05:36:369] Entered IsRSInSharePointIntgMode()
[2013/06/18 11:05:58:474] Exception occured occured while calling ListChildren:   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
   at ReportingService2005_Proxy.ReportingService2005.ListChildren(String Item, Boolean Recursive)
   at Symantec.EnterpriseVault.Reporting.AppClass.IsRSInSharePointIntgMode(String rsURL)
[2013/06/18 11:05:58:474] Leaving IsRSInSharePointIntgMode()

I would check the MSRS config file to confirm that you have the right settings under the web server path. This MSFT link might help:

http://technet.microsoft.com/en-us/library/bb63044...

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill