Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise Vault rpc over http

Created: 10 Jul 2013 • Updated: 27 Jul 2013 | 11 comments
Backup.Admin's picture
This issue has been solved. See solution.

Hello All,

I have an issue when try to archive and restore items from Outlook in case of connected to exchange using RPC over Http.

1111.png

EV version 9, Exchange version 2003. The system was working successfully.

The issue solved when I try to open Archive Explorer or Seach browser the system requested User name and Password, after entering credentional Information them go to test archive and restore it works. and every time i open the outlook and I should open the archive expolorer or search browser to be able archive or restore.

How should I resolve the issue.

Thanks in advance

Operating Systems:

Comments 11 CommentsJump to latest comment

JesusWept3's picture

For password prompts, check the following page:
http://www.symantec.com/business/support/index?pag...

You may just need to add the URL to your trusted sites
Also make sure that you're not getting any SSL certificate warnings

Advisor's picture

Do you have the client trace log? Which Firewall is in use? ISA?

Backup.Admin's picture

I add the URL to trusted Sites.

Yes I am getting SSL certificate warning, Install the certificate each time. 

NO FireWall.

JesusWept3's picture

Then there is your issue, talk to your Security and certificate folks, get the SSL in good order and that will resolve the issue

EV_Ajay's picture

Hi ,

This issue was seen in the past and it had to do with IE checking the server certificate.  You could try this:

1. Open Internet Explorer and go to Tools > Internet Options > Advanced

2. De-Select Check for server certificate revocation.

3. Restart Outlook.

then try and restore or view the item.

Thanks,

Ajay

SOLUTION
Backup.Admin's picture

after De-Select Check for server certificate revocation. it done and it opens without any issue, but the client need to keep it enabled.

Can we have work around for this.

Thanks

Rob.Wilcox's picture

I'd suggest going back to the previous comments.

You also said earlier you get prompted for the certificate.  What prompt do you get? Is the certificate actually expired, or revoked?  Better to sort out the certificate as was suggested.

Backup.Admin's picture

 I get the below message and after click yes, I prompted for user name and passwrod

The certificate not expired every time install it and message imported successfully. the next time the same issue.

CertificateError.png

EV_Ajay's picture

Hi,

Regarding above Error try following steps :

Uncheck the "Check for server certificate revocation" and "Check for publisher's certification revocation"

Refer Following TechNote :

Description : 'Revocation information for the security certificate for this site is not available.' is generated when accessing archived items.

Link : http://www.symantec.com/docs/TECH55042

Thanks,

Ajay

Rob.Wilcox's picture

Layth, did you resolve this issue, or do you need some more help?

Backup.Admin's picture

No Thanks all. The issue is solved by Uncheck the "Check for server certificate revocation" and "Check for publisher's certification revocation" .

The customer will issue a public certificate.