Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Enterprise Vault Showing on Toolbar, but "Vault" missing from the folder list

Created: 01 Mar 2013 • Updated: 01 Apr 2013 | 6 comments
This issue has been solved. See solution.

I have a user who's been provisioned for Exchange e-mail archiving in a policy many other users are in, but he's not able to view his archive.  I've had him log onto another computer, but he has the same issue.

There are things missing from Outlook when he's logged in:
1.  "Vault" doesn't show in the side folder list
2.  "Synchronize" is missing from the Enterprise Vault add-in on the toolbar
3.  "Configure Vault Cache" is missing when I try going to File -> Enterprise Vault -> Configure Vault Cache

I'm running Enterprise Vault 10.0.1 and the user is using Outlook 2010.  Any help or suggestions is appreciated.

Operating Systems:

Comments 6 CommentsJump to latest comment

TonySterling's picture

In the Desktop policy does Vault Cache require an OST?  If yes, is the users Outlook running in Cached Mode?

Offline store required (Exchange Vault Cache setting)
 

Description

Controls whether Vault Cache can be enabled when no offline store is present.

Users have offline store (OST) files if Outlook Cached Exchange Mode is enabled. If a user does not have an OST file, Enterprise Vault cannot perform preemptive caching.

If there is no preemptive caching, there is an increased load on Vault Cache content synchronization for newly archived items. The increased load is only a consideration if the Vault Cache content strategy is Store all items.

Supported values

  • Yes (default). An offline store is required for Vault Cache to be enabled.

  • No. An offline store is not required for Vault Cache to be enabled.

Legacy name

OVRequireOfflineStore

 

antonio_boyderas's picture

Hi Tony,

Thanks for the reply.  The user's Outlook is running in cached mode and the desktop policy requires an offline store.  

I also noticed that he can't see his archive while logged into OWA.  I manually ran a synchronization on his mailbox from the archive task on my EV server.  I figured it was worth a shot, but no luck.  

Any other suggestions?  Maybe take him out of the provisioning group and then add him again?

Advisor's picture

Do you have multiple policies created in EV? If yes, make sure user belongs to correct policy where you have configured Vault Cache and Virtual Vault.

From VAC, right click on Exchange under Targets >> Select display policies assigned to users >> Find that affected user and make a note of the Desktop policy assigned to him/her.

Goto policies and make sure Vault Cache settings are configured as per following technote: http://www.symantec.com/docs/HOWTO58030

If all looks good, then you can zap the mailbox:

http://www.symantec.com/docs/TECH35614

And then sync and restart the outlook on client.

antonio_boyderas's picture

Hi Arjun,

If I zap the mailbox, will the user be able to see his mail that was already archived when he's re-provisioned?

TonySterling's picture

You will need to re-enable the user and associate him with his archive.

SOLUTION
Advisor's picture

Yes he will still see those archived emails, while you re-provision or re-enable you have to select existing archive of that user where old archived items were stored.