Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Enterprise vault starts and fails ID2949 and ID2256

Created: 03 Dec 2013 • Updated: 05 Dec 2013 | 6 comments
This issue has been solved. See solution.

Hi,

I'm looking for a way to resolve an issue with EV. Did some Google searches and found the global catalog server setting, but this didn't help. Any suggestions are more than welcome.

Logs:

 
Operating Systems:

Comments 6 CommentsJump to latest comment

A_J's picture

Hi,

Could you please share EV Version and Exchange Version..

Also the Hex Code 0x80070002 which you are getting in the Dtrace seems that the system cannot find a file, or files.

Did you installed EV Addin on the EV Server by any chance..??

Also can you check and confirm whether the install path in the registry matches to the physical path.

1. In registry you can check the following path HKLM\SOFTWARE\KVS\EnterpriseVault\Install and check if its the same location in which Enterprise Vault is installed, typically c:\Program Files (x86)\Enterprise Vault\
 
(HKLM\SOFTWARE\Wow6432Node\KVS\EnterpriseVault\Install for 64bit OS)
 
2. If its different correct the path in registry and Restart the EV services and then monitor the tasks which should again begin processing.
SOLUTION
GabeV's picture

Hi Peter,

Can you take a look at this technote and let us know if it helps?

http://www.symantec.com/docs/TECH156679

According with the registry info at the end, I don't see a 'InstallPath' key under 'Install'.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

TonySterling's picture

Maybe you could share a bit more information? 

Is this a new install?  Upgrade?  Please provide some context around the errors.

Also, it is a good idea to attach dtrace's instead of pasting them in the post.  Long dtrace's make the thread a bit difficult to read.

Thanks,

Peter Mulder's picture

The problem is resolved. I entered the installpath in the register and checked al rights settings. Seems to be working ok again. Thanks for your support! 

GabeV's picture

You're very welcome. Please mark the post that best solves your problem as the answer to this thread.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

A_J's picture

I am Glad that it resolved as from the Dtrace which you provided it was seen that hexcode occurs only when system cannot find a file, or files.

Could you please mark this Post as Solved ??