Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Enterprise Vault Unable to query the status of a vault service

Created: 30 Jan 2013 • Updated: 05 Feb 2013 | 4 comments
phaul's picture
This issue has been solved. See solution.

Hi Guys,

 

I'm trying to migrate enterprise vault 9.0 to a 64-bit windows 2008 server.  I already did the steps before running the EV configuration wizard. But when I ran the EV confgiration wizard I got the following error message:

 

Unable to query the status of a vault service Service:

Service: Enterprise Vault Directory Service

Computer:evexchange

Error: The RPC is not available

 

I already point the DNS alias to the new name of the EV Server and flush the dns but it doesn't work.

Please help.

Thanks.

 

Comments 4 CommentsJump to latest comment

TonySterling's picture

So when you ping evexchange does it resolve to the correct ip?

SOLUTION
phaul's picture

Hi Tony,

 

Thanks for your suggestion. I successfully repaired the database, I just added the alias name which is evexchange in the hosts file and it become successful.

 

Thanks.

 

repair.jpg
Rob.Wilcox's picture

So is evexchange the new machine or the old one?

What happens if you ping by name, by IP and by FQDN the new machine?

 

Are you migrating to Windows 2008 R2 ?  What steps are you following exactly, I mean have you already done the SQL steps?

ZeRoC00L's picture

If you want to migrate your complete environment from serverA to serverB you better look into the EV Server Settings Migration Wizard:

http://www.symantec.com/business/support/index?page=content&id=HOWTO42445

If this response answers your concern, please mark it as a "solution"