Video Screencast Help

EPM 11.0.1000.1375 -- Proactive Threat Protection - Off (Waiting for updates)

Created: 01 Feb 2008 • Updated: 21 May 2010 | 11 comments
Hi again!
On client side Proactive Threat Protection remain OFF and "Waiting for updates".
During LU I see LU1825 error on screen. Other Protection Tech's is updated ok.
Alar.
 

Comments 11 CommentsJump to latest comment

Andy83's picture
I have the same problem, but cant seem to find any info on it.  If you check the Proactive Threat Protection System log do you have "TruScan has generated an error: code 11: description: Whitelist Failure".  Thats what I am getting.  Not sure if its releated though. 
Geddon's picture
this has happened to me a few times but they all seem to eventually go away.  Once i got impatient and redeployed the client via our SEPM server and this fixed the issue as well.
 
Seems that passage of time is also an adequate fix tho.
gui20034u's picture
I am having the same problem with the updates.  I am just wondering how long is too long.  It as been since Jan. 9th 2008
 
Patience is a virtue, but this is taking a while.
 
Any other suggestions than just wait would be appreciated.
Geddon's picture
now that is excessive
 
the longest it has taken for ours to right themselves has been 24-36 hours
 
Is this a few workstations or many?
I would attempt to re-push them if it were but a few and see if they just did not install correctly  the first time.
Andy83's picture
How long did you all wait?  It has been like this going on 2 weeks now.  I have also tried the "Fix now" option which is supposed to update the definitions right then, but it still says "Waiting for updates".
gui20034u's picture
We have 4 servers, one being the Endpoint box, and there are 62 client machines all on a gigabit network.  The server is a new Dell SC 1900 with 4 gig of RAM, and twin quads 1.6 processors.  I would think that there was enough power to push that out.
 
I am getting an event ID 73 with:
 
Event Type: Error
Event Source: Symantec AntiVirus
Event Category: None
Event ID: 73
Date:  2/4/2008
Time:  12:11:56 PM
User:  N/A
Computer: KVASIR
Description:
 
TruScan has generated an error: code 9: description: Heuristic Scan or Load Failure
 
Any ideas?  I am fresh out.
Andy83's picture
Still having the same issue and I have run out of ideas for what to check next.  Anyone from Symantec want to chime in here???  This is happening to all of the clients we have deployed and has not gone away like others have seen. 
 
Thanks,
FuturePlus's picture
Yup, I've got a Windows 2003 Server (Ent) that has the client software installed and the Endpoint Protection Manager. It's a managed client and appears in the Manager, but the client settings for Proactive Threat Protection is Off and the Definitions are 'Waiting for updates'. The only thing I've found on the Symantec site is that this happens on 64-bit machines - not really too much help here.
Ben Blackmore's picture
Hi,
 
We're getting this erro on 1 of our clients. No others, just 1. Below is a screen dump of the client with the error, and below that a screen dump of one of the other clients. I have tried running the LiveUpdate, and LUALL.exe on the client, but its not updating. Any idea why all other clients would be picking up this update, but not this one? Would this be something to do with the current Decomposer signtaures issue that Symantec is having?
 
 
[V]'s picture

i'm still getting this error as well even if i'm on the latest version of SEP.