Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Equal Logic Array Util. Software on a HP Server

Created: 30 Jan 2012 • Updated: 03 Feb 2012 | 9 comments
This issue has been solved. See solution.

Hello Everyone, 

I am getting the following error while attempting to backup my exchange mail server. 

V-79-57344-655072: The Connection to the target sysem has been lost. Backup set canceled

Following the Error Id i was brought to here:

http://www.symantec.com/business/support/index?pag...

I am using a HP machine as our mail server, and I am unable to find what the 

Equal Logic Array Util. Software. Which means I don't know what to disable in windows  services to test to see if this is the problem. 

Can someone please help me out with this? Google was only pointing me to Dell's version of the software, which isn't useful in my case since we are using a HP server. 

Thank you,

Comments 9 CommentsJump to latest comment

VJware's picture

This is a very generic error...start off with - http://www.symantec.com/docs/TECH127941

Also, ensure exchange maintenance is not running during the backup

CraigV's picture

Hi,

If you don't have the Dell software installed, it might be worth installing it and then trying the TN you specified (MIGHT...not necessarily the fix).

However, your error doesn't necessarily revolve around the Dell software. The TN mentions using the: vssadmin list writers command from a command prompt. THis shows you the VSS writers in use on your system, and they should all be stable and running. Anything not stable and running is in error, and you have 2 ways of fixing this:

1. Rebooting the server to reset the writers.

2. Apply the VSS *.dll reregister according to the TN below:

http://www.symantec.com/business/support/index?page=content&id=TECH70486

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

teiva-boy's picture

If you are not using ADBO, the Equallogic array drivers are not needed.  You would just use native WIndows VSS.  If you are using Equallogic hardware snapshots, you would need their software.

Whats the status of your VSS writers?

Do you use the lastest Equallogic software?

The brand of your server does NOT matter.  HP or Dell or Equallogic.  It's just software we're dealing with.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."

Scott Paananen's picture

Thanks for the help guys, I'll try them today and let you know how it works out.

Scott Paananen's picture

While in the properties of the job, when I go to Selection  Credentails and test a selected item (Mailbox DB for example) it says "Sucesfull - Used Server Credentials"  Is this a problem? Could it be related to the issue I am having?

CraigV's picture

Nope, it would be using the same account as used for the BESA.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Scott Paananen's picture

Hi Guys, 

I've tried all the above steps, and I am still getting the same problem. 

Any more ideas?

CraigV's picture

...I've hit the support flag, but if you have support with Symantec it might also be worth your while to raise a ticket with them. If you get a solution, post it here and mark it as such to close it off.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Scott Paananen's picture

Hi Everyone, 

I did find the solution to the problem. 

My Media server, had a two NIC's Teamed, The exchange server did not. Reading the debug lof of the beremote i was able to find out that the VSS writters are working fine, and no errors were coming up. It seemed that the connection would drop right after the VSS writters were done and transfering the file back to the backup server. 

What I did:

In the job properties, i went to network and  forced the interface onto a specific NIC and force IPV4 instead of "using any available one" this solved the problem. 

I hope this information can help someone. Thanks for all the help everyone. 

SOLUTION