Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Erro LU1825: LiveUpdate no pudo instalar esta actualización. Deberá ejecutar la versión más reciente de LiveUpdate para hacerlo.

Created: 21 Aug 2014 • Updated: 22 Aug 2014 | 4 comments
This issue has been solved. See solution.

Buenos días , ¿os suena este error?

LU1825: LiveUpdate no pudo instalar esta actualización. Deberá ejecutar la versión más reciente de LiveUpdate para hacerlo.

-He reinstaldado Live Update 3.3.100.15 y restart SEPM

-Lucacatalog -cleanup y Lucacatalog -forceupdate

Pero cunado ejecuta LUAL el error sigue apareciendo.

¿Alguna idea?

Gracias

Operating Systems:

Comments 4 CommentsJump to latest comment

James007's picture

See this

LU1825: LiveUpdate could not understand how to install this update. You may need to get the latest version of LiveUpdate before you can install this update

Article:TECH132407 | Created: 2010-01-11 | Updated: 2011-12-01 | Article URL http://www.symantec.com/docs/TECH132407
.Brian's picture

Where did you obtain the LiveUpdate install?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Manipillai's picture

Hi,

Uninstall liveupdate

Delete live udpate folder from Program data

reinstall latest liveudpate

cleare old content
cd c:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\bin
lucatalog -cleanup
lucatalog -update
lucatalog -forcedupdate

Run luall.exe in intractive mode.

>MK

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
AJ_01's picture

Check

LiveUpdate sessions on Symantec Endpoint Protection Manager 12.1 RU1 End with LU1832, LU1825, or LU1806 errors

Article:TECH185071  |  Created: 2012-03-28  |  Updated: 2013-01-11  |  Article URL http://www.symantec.com/docs/TECH185071
 

Regard

AJ