Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 0x10010000 when loading Protection Manager

Created: 23 Oct 2013 | 5 comments
WhiteRose_AL's picture

I have just upgraded SEP SBE 12.0 to 12.1. Whilst upgrading the routine failed and I had to repair the install with the recovery file

I am now running 12.1 but when entering Protection Centre I get ErrorCode: 0x10010000

This means all the home/monitors/reports pages are blank

I looked in the ODBC settings and failed to test the system DSN, entered the DBA credentails and tested it fine

Yet I still get the error listed above 

Operating Systems:

Comments 5 CommentsJump to latest comment

.Brian's picture

Did you go to 12.1.3 (latest version?)

Have you tried running the smyhelp tool to see if any errors come up?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Check these Articles:

Home, Monitors, and Report tabs blank. Error: Unexpected server error 0x10010000

http://www.symantec.com/docs/TECH164323

"Unexpected server error. ErrorCode: 0x10010000" during login to Symantec Endpoint Protection Manager

http://www.symantec.com/docs/TECH206435

Secondly check these Threads with the Similar issue:

Errorcode: 0x10010000 also SEPM console blank for Home, Montiors and reports tab?

https://www-secure.symantec.com/connect/forums/errorcode-0x10010000-also-sepm-console-blank-home-montiors-and-reports-tab

and

https://www-secure.symantec.com/connect/forums/unexpected-error-0x10010000

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

WhiteRose_AL's picture

I have run the Symhelp on the console. I get the following errors;

No application is using IIS Secured(System)'s configured port 443 with a state of 'listen'.

No application is using SQL Database Server(sqlserver.exe)'s configured port 1433 with a state of 'Established'.

No application is using RADIUS Communication(https.exe)'s configured port 1812 with a state of 'Listen'.

No application is using AjaxSwing(SemSvc.exe)'s configured prt 8045 with a state of 'Listen'.

WhiteRose_AL's picture

The exact version I have upgraded to is 12.1.3001.165

Rafeeq's picture

Do you have enhanced security enabled in IE?

try giving full permission to the sepm reporting folder might be a permission issue.