Video Screencast Help

Error 0xe0000f02 when backing up data from a local drive

Created: 09 Feb 2013 • Updated: 11 Feb 2013 | 6 comments


I'm trying to backup raw data from a drive attached to the server with Backup Exec 2012 installed but when the job runs I get the following error:

Final error: 0xe0000f02 - The Backup Exec server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.
Final error category: Resource Errors

The Backup Exec server was unable to connect to remote machine (null) because a network interface matching the selected Backup via Network parameters could not be found.

All the searching that I've found on the forum relate to earlier versions of backup exec, not version 2012.

I read somewhere that BE uses loopback to backup local resouces, so I have confirmed that the server has a NIC and the firewall is turned off.


Comments 6 CommentsJump to latest comment

Donald Eady's picture


Has this job ever run successfully or is it a newly created job. when you say that the drive is attached to the server are you talking about the media server or a remote box. You should also run live update on the media server and push the remote agent out to besure that B.E. and all agents are up to date


Reread post and see that youre talking about the media server. when you connect the drive to the server can windows see it/is it assigned a drive letter? Are you able to browse into it within the B.E. console?

I hope this posting was helpful


mcollins_sydney's picture


Yes the drive is attached to Windows on the Media Server.


pkh's picture

How is it attached to the media server?  If you are using a mapped drive, then it cannot be used.  BE runs as a batch job and mapped drives are associated with an online session.

VJware's picture

Have you specified any specific network / ports /protocol to be used in the Backup Job properties ? (In the Network Options)

mcollins_sydney's picture


The originally no, all just default, but I have since tested specifying the network adapter but hasn't seemed to resolve the issue.