Video Screencast Help

error 0xe0009579 VMware VixDiskLib

Created: 04 Oct 2010 • Updated: 04 Nov 2010 | 2 comments
Giovanni Di Renzo's picture
This issue has been solved. See solution.

Hi,

When I try to backup (GRT) vm with large virtual disk (200-256Gb) i receive this error (in italian):
 
Processo completato: mercoledì 15 settembre 2010 a 03:07:55
Stato: Non riuscito
Errore finale: 0xe0009579 - Impossibile copiare il disco del computer virtuale tramite VMware VixDiskLib.
Categoria errore finale: Errori di risorsa
Per ulteriori informazioni su questo errore fare riferimento al collegamento V-79-57344-38265
 
 
The DISKPART's attribute is set to "no" and I tried to disable the SAN transport mode, but problem persist.
 
Scenario:
- 2 x Hypervisor VMware vSpere 4
- VMware vCenter
- VMs with two disks on a SAN fibre channel, second disk larger than 200Gb
- VMs with Windows Server 2k3 std and Windows Server 2k8 std x64
- BackupEcex 2010 latest update (no R2) on Windows Server 2008 std x64
- Destination backup, storege iSCSI Iomega
- GRT option enabled
 
Any Idea? Thank You in advance.
Gianni.
 

Comments 2 CommentsJump to latest comment

RahulG's picture

Do u have the HF 348284  installed .?

Make sure you run live update and install all the available patches .make sure you have thefollowing fix installed

http://www.symantec.com/business/support/index?page=content&id=TECH77353

refer the following document http://www.symantec.com/business/support/index?page=content&id=TECH125911

SOLUTION
Giovanni Di Renzo's picture

No patches available for LiveUpdate, all products are up to date. I've installed manually the HotFix 348284. I will try to make backup again.

Thank You.

Gianni.