Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: 0xe000fe1f - The device cannot be found

Created: 11 Aug 2014 • Updated: 13 Aug 2014 | 3 comments
This issue has been solved. See solution.

Hello!

We have changed MS SQL edition from Enterprise to Express on two of our servers. After that we got problem with backing up their SQL databases:

device cannot be found.png

Job which generate this error was created specially for backing up MS SQL databases. Selection list:

sel_l1.png

view by resource:

sel_l2.png

As you can see "Microsoft SQL Server" is not selected for backing up for that two servers.

Job properties: Backup method for MS SQL "Full - Back up Entire database or filegroup", AOFO is enabled

The solution for this problem

http://www.symantec.com/business/support/index?page=content&id=TECH55835&actp=search&viewlocale=en_US&searchid=1407735616802

suggests several things to try. One of them which is seems appropriate is disable AOFO, which was enabled before we changed MS SQL edition and it didnt cause errors. When i disable it i get new error:

 scr4.png

What could be done here?

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

Have you tried recreating your job?

SOLUTION
Colin Weaver's picture

I'd start by doing some test jobs of only 1 resource at a time with or with AOFO enabled to see if  they work on their own (even down to separating the SQL backup from the Shadow Copy backup)

rshb4400's picture

I've simply recreated the selection list for the policy and it works.