Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 1068, Could not start the Enterprise Vault Task Controller Service

Created: 27 Dec 2011 • Updated: 28 Dec 2011 | 7 comments
This issue has been solved. See solution.

I am getting the above error message, even after i reboot the server and restart the service in windows service, it still cannot get started.

The error started after there was a power trip in my server that affected by backup tape drive.

Now the tape drive is restored but I am still getting the error.

How do i go about solving this error ?

Comments 7 CommentsJump to latest comment

ZeRoC00L's picture

Are all other services started ?
Specialy The MSMQ Service.

If the Message Queueing Service does not start, check the bottom of this technote:

http://www.symantec.com/business/support/index?page=content&id=TECH87839

If this response answers your concern, please mark it as a "solution"

SOLUTION
yeow_km's picture

the MSMQ service is also not starting.

I have this two error logged in event viewer when I try to restart MSMQ service.

eventID - 2076 and 2078.

MSMQ.jpg
ZeRoC00L's picture

Follow the steps in your event-id box.
Make sure to create a backup of the MSMQ folders first !

If this response answers your concern, please mark it as a "solution"

Mike_McC's picture

In Addition to ZeroCools technote check out the KB article for the MSMQ - http://support.microsoft.com/kb/289705

Unlike most Event log errors this one's pretty descriptive.

LCT's picture

Have you tried reinstalling MSMQ? This would be the last option if restoring from backup does not work.

Make sure that you move the folders off the System drive and set the permissions correctly after reinstall.

Your best bet is to start a new MSMQ folder as from from what you have described, even your backup MSMQ folder is corrupted.

JesusWept3's picture

as zerocool said, just follow the steps in the event, it tells you exactly what to do, not need to reinstall msmq, and just deleting the log files will not delete the contents