Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 1306

Created: 16 Jun 2008 • Updated: 19 Jul 2010 | 11 comments

 

Whenever I try to upgrade SEPM to 11.0 MR2 MP1, I am receiving this error:

Product: Symantec Endpoint Protection Manager -- Error 1306.Another application has exclusive access to the file D:\Program Files\Symantec\Symantec Endpoint Protection Manager\tomcat\bin\cur.scr. Please shut down all other applications, then click Retry.

If I click cancel, the install cancels and rolls back.

I stopped the SEP Manager before the install and I am currently running SEP 11.0 MR2.

Comments 11 CommentsJump to latest comment

eadsIT's picture

Same error here.

Open Files in Computer Management does not show that file as open. All other applications are closed.

Munky's picture

If you open your task manager, you will see a long word process that will have the word License in it. If you stop that process, the install will continue without any problems.

Jens Nielsen's picture

Hi

 

Did any of you guys find a solution to this upgrade problem??

I am having it right now, when trying to upgrade to the latest SEP 11.0.3000 MR3 (from 11.0.2000 MR2).

 

Best regards

Best Regards
Jens Nielsen

Jens Nielsen's picture

 

Strange??  Suddenly the "cur.scr"-file is gone??

Installation can continue :-)

 

Sorry for your time.

 

Best Regards
Jens Nielsen

bozman's picture

I had the same problem when trying to upgrade to mr3. The error is ocurring when the install is trying to delete the file.

To get around it I searched the server for a file of the same name in the program files\symantec directory (there were 237 matches). I then copied this file to the location specified and hit retry. The install continued and deleted this file ( and others) and then installed the new files. The management server upgrade than ran and all worked correctly from there on.

  

 

beezel's picture

I am currently experiancing this problem attempting to upgrade from MR2 to MR3. The file exists and is in use (can't rename/replace/delete). A couple reboots did nothing to fix it, and i can't seem to find a "long name with license in it"

 

Please help!

 

Thanks,

 

Justin

Message Edited by beezel on 11-26-2008 03:24 PM
bozman's picture

If you stop any running symantec services and kill any symantec processes you should be able to delete it. You might have to set the services to disabled or manual and reboot so that they dont start at all. You should then be able to delete this file. During the upgrade if it complains about it missing just copy it back.

 

On a seperate note , I found that when I attempted to carry out an upgrade I had major issue with the management console afterwards. This was to the point where I rolled back to the origional version ( it was on a BM so I just rolled back to the previous snapshot.

Lana's picture

I struck the same thing when trying to upgrade, I got past it by opening task manager and killing the mdef25builder process. 

Adminnnnnn's picture

Thanks for the post regarding killing the mdefbuilder process.  Saved me some trouble!

Alexklipp's picture

I've kill process mdf... .exe and continue installation.

hjlubansky's picture

I had problems uninstalling the Endpoint Protection manager, could not find either of these processes listed above to stop, but did find another process (sqlbrowser.exe) that when killed, the uninstaller was allowed to continue to completion.  It apparently restarted sqlbrowser.exe after the uninstaller continued, looking at the processes in task manager.