Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Error 1317

Created: 07 Mar 2013 • Updated: 07 Mar 2013 | 4 comments
This issue has been solved. See solution.

When i am trying to install the sep, it fail with error 1317.

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

consoleadmin's picture

Please try it as in below mention article

Error 1317. An error occurred while attempting to create the directory C:\WINDOWS\system32\drivers\SEP
Article:TECH179662  |  Created: 2012-01-24  |  Updated: 2012-11-27  |  Article URL http://www.symantec.com/docs/TECH179662

Thanks.

SOLUTION
SebastianZ's picture

Was there any old SEP version already installed on the machine?

rjsh0039's picture

No. I have found that their is permission issue in program data folder. After add the full access it working. Thank.

Ambesh_444's picture

Hi Admin,

Nice article!!!!! Thank you for sharing the link...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."