Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 1402 installing 11.0.6200.754

Created: 23 Feb 2011 • Updated: 16 Mar 2011 | 2 comments
This issue has been solved. See solution.

 

Error 1402 Could not open Key.

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC  Verify that you have sufficient access to that key, or contact your support personnel.

 

Got this erro installing SEP ona fresh windows 7 64bit install, that also had BESR2010 installed. 

 

Any Assistance that can be offered to get this resolved would be nice.

Comments 2 CommentsJump to latest comment

Ryan_Dasso's picture

This is a know issue that occurs when you're installing SEP on a machine that has BESR 2010 installed. The solution is to upgrade to BESR 2010 SP1.

http://www.symantec.com/docs/TECH133847

Mithun Sanghavi's picture

Hello,

This is a Known issue with BESR 2010 (build 9.0.0.35656)

http://www.symantec.com/docs/TECH127765
http://www.symantec.com/docs/TECH127032

If BESR 2010 (build 9.0.0.35656) is installed before SEP, it does not set the correct Full Control permission to HKLM\SOFTWARE\Symantec hive for the Administrators group.

Solution

Following solutions can be applied to resolve the issue:

Solution 1. Run Liveupdate to update their BESR 2010 to BESR 2010 SP1 (9.0.1.36216) .

Solution 2. If upgrading BESR 2010 to BESR 2010 SP1 doesn't resolve the issue then perform following steps:

a. Open Registry editor using Start -> Run -> Type "regedit"
b. Backup Registry using Right click on "My computer" and select "Export" and save registry backup
c. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\SYMANTEC\InstalledApps
d. Right click and select "Permissions"
e. Click on "Advanced" button and select the "Owner" tab
f. From the users list, select "Administrators"
g. Select the checkbox for "Replace owner on subcontainers and objects"
h. Click "OK"
i. If an error occurs, Keep selecting "Retry" button until permissions are applied.
Repeat steps C through I for all HKEY_LOCAL_MACHINE\SOFTWARE\SYMANTEC subkeys

Reboot the machine.
Reinstall the SEP client on the machine.

Solution 3. Uninstall BESR 2010. Install SEP first then reboot and install BESR 2010.

 

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION