Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

error 1603 trying to install/upgrade/uninstall remote agents BE2010

Created: 05 Oct 2013 • Updated: 06 Oct 2013 | 3 comments
This issue has been solved. See solution.

Hi,

after installing SP3 on my BE2010 R3 server, I'm trying to update the agent on a Windows 2003 Server running SQL 2005.

No matter what I try the installation fails with error 1603.

I tried push install, manual install using setup.exe and manual silent install.

I then tried to uninstall the agent and same error.

AV program is disabled.

Here is a part of the log file with some errors:

Untitled_0.png

I didn't find anything usefull on google.

Any suggestions?

 

Operating Systems:

Comments 3 CommentsJump to latest comment

pkh's picture

1) When you are doing a manual install, make sure that you are using a local admin id with full read and write access to the machine.

2) Clear out the temp directory on the target machine.  There may be a corrupted copy of the install there.

3) Lastly, take a look at this document

http://www.symantec.com/docs/TECH128630

Although it is written for BE 2010, the solution is relevant to BE 2012.

SOLUTION
YonatanC's picture

I logged on to the machine using loca admin and it worked.

So simple :) Thank!

Only thing I'm not sure of - the agent installation folder contains a folder called "updates" which contains a file name: RAWSx645204RSP3.msp

Do I need to run this file seperately or was it already applied during the installation?

pkh's picture

The RAWS is updated when you apply any hotfixes/SP