Video Screencast Help

Error #18 PGP WDE Mac

Created: 15 Jun 2011 | 2 comments

Receive Error # 18 after WDE instruments, then uninstruments the HD.

Machine Mac Pro OSx 10.6.7

PGP Desktop 9.1.0

Knowledgebase indicates this error due to missing file /Library/Preferences/system config. This file exists.

 

Many attempts,and several uninstalls / reinstalls yield same result

 

HD is partitioned (2)

Comments 2 CommentsJump to latest comment

mallardduck's picture

PGP 9 is NOT compatible with 10.6.  You must upgrade to PGP 10.  Uninstall 9 using the uninstaller from the menu - you can't just drag/drop it in the trash. But first:

 

Immediately make a backup of your drive - PGP 9 has been known to corrupt systems when installed on OSX 10.6.

Callie's picture

You saved my sanity. I was careless in using the 1st Mac OSx dmg Listed on the download from Symantec. It would appear that nothing has been corrupted and 10.1.2 is fine. WDE seems to be working and in 5hrs or so we'll be done.

 

Many, many thanks for an astute, and prompt reply !