Video Screencast Help
Symantec Connect login will not be available from 7am-1pm PT, Saturday April 12th, estimated. During that time, you will not be able to log in or engage in any activity on the site such as posting, commenting, or voting. You can still view and search content. Sorry for the inconvenience.

Error 1920

Created: 22 Feb 2012 • Updated: 24 Feb 2012 | 6 comments
This issue has been solved. See solution.

Hi All,

 

I am not able to login to the console machine error fail to connect to the server

1.We not running IIS we are runing Apache

2. we check the ODBC connection also it's get fail

3. not able to repair the SEPM also and not able to uninstall the SEPM 

4. server 2008 we having running more than 400+ clients we running SEPM version 12.1 RU1

5. check the error as below attachment and give me the solution

 

Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

I understand and Symantec is aware about this issue. http://www.symantec.com/docs/TECH175156

A Workaround for this issue would be reinstall IIS and then click the "Retry" button on the error message window. 

The installation should then be successful.

Also, check the Last comment on Thread: https://www-secure.symantec.com/connect/forums/sepm-v121-v121-ru1

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mohan G kumar's picture

Hi Mithun,

We are not using IIS already Apache is running in the machine

Simpson Homer's picture

 

Symantec AntiVirus: "Error 1920". "The Service failed to start. Verify that you have sufficient privileges to start system services."

 

http://www.symantec.com/business/support/index?page=content&id=TECH103676

NRaj's picture

1920 is a known issue. Some of the work arounds are to check Dcomm settings and a repair install. At times virus infection is also known to have caused this. If it is not an infection, a re-install would fix this.

Mohan G kumar's picture

Hi All,

I got solution and issue get resolved by my own  i took the back up oof that machine and installed SEPM 12.1 RU1 in other Windowes 2003 machine and restore the database and serverprivate key and all clients are communicating and working fine.

SOLUTION