Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Error 1920

Created: 03 Apr 2012 | 4 comments

Hi

Not able to install and uninstall SEP giving error 1920

for more information check the attachment

Comments 4 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

What version of SEP are you trying to Install? SEP 11.x OR SEP 12.1?

If this issue happening on SEP 121., then I believe Symantec is aware about this issue. 

http://www.symantec.com/docs/TECH175156

A Workaround for this issue would be reinstall IIS and then click the "Retry" button on the error message window. 

The installation should then be successful.

Also, check the Last comment on Thread: https://www-secure.symantec.com/connect/forums/sepm-v121-v121-ru1

and 

https://www-secure.symantec.com/connect/forums/error-1920-0

Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi Mohan G kumar,

Could you please check your host file ?

Let me know it's visible and you can read the content ?.

Which SEP version you are trying to deploy ?.

Also try following article

Symantec AntiVirus: "Error 1920". "The Service failed to start. Verify that you have sufficient privileges to start system services."

 
 
 

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Ajit Jha's picture

As mentioned by Chetan its related to the Service not starting due to insufficient Permission in Register. Go through the Article mentioned in the Below mentioned Link

http://www.symantec.com/business/support/index?page=content&id=TECH103676

Regard's

Ajit Jha

Technical Consultant

ASC & STS

NRaj's picture

We have seen this issue when there are virus attacks.

Try NSS tool

ftp://ftp.symantec.com/misc/tools/nss/