Video Screencast Help

Error 1920 SepMasterService failed to start

Created: 12 Feb 2013 • Updated: 13 Feb 2013 | 13 comments
haroldvm89's picture

I'm looking for a solution to this message

Error 1920 SepMasterService failed to start

I read this thread : http://www.symantec.com/business/support/index?page=content&id=TECH187151 but didn't help. 

The computer i want to install SEP client is Windows XP SP3 1GB RAM

These are events i see on the Windows Event Viewer

 

Cause of the problem? MSI installer update? Lack of default administrator priviledges? Corrupt pushed-package sent? 

Any ideas? 

 

Thanks in advance! :)

Comments 13 CommentsJump to latest comment

Mithun Sanghavi's picture

 

Hello,

In reference to the "Error 1920 (SepMasterService) failed to start", check this Article:

When upgrading the SEPM from version 12.1 to version 12.1 RU1, the following error appears "Error 1920. Service W3SVC (W3SVC) failed to start.

http://www.symantec.com/docs/TECH175156

and

Check these Threads with similar issue - 

https://www-secure.symantec.com/connect/forums/symantec-installation-error-1920

https://www-secure.symantec.com/connect/forums/error-1920-0

https://www-secure.symantec.com/connect/forums/sep-client-installation-error-message

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Chetan Savade's picture

Hi,

Delete the entry in Image File Executation Option & check.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\ccSvcHst.exe

Prior to make any changes in registry please taka a backup.

Could you please confirm the SEP version?

It might be due to MSI installer update.

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SameerU's picture

Hi

Register the MSI installer and try it again

Regards

 

haroldvm89's picture

What do you mean by saying "Register" ???? You mean on regedit??? 

How can i do that?

 

Thanks in advance! :)

haroldvm89's picture

This is the problem i'm having when sending the SEP package via remote push method

 

I took the pic from other post. My problems happens in Windows XP SP3

Hope someone can help me 

Thanks

 

Ashish-Sharma's picture

Hi,

How many system are having this issue ?

Try to remove clean wipe toll and reinstall again..

May be this issue occured when you will use corrupt sep package try to export new package and reinstall again

Thanks In Advance

Ashish Sharma

 

 

haroldvm89's picture

Problem happening with 10 pcs out of 200!!!

Gonna try install the SEP client with an exported package. 

;)

Ashish-Sharma's picture

Hi,

What's the status ?

Do you need any more help here??

Thanks In Advance

Ashish Sharma

 

 

TPanalyst's picture

Hi All,

Just to share my experiance on the same error.

For my case, it was some malware or fake antivirus application residing in the machine is preventing SEP from installing successfully. I did a scan with the SEP Support Tool and fixed the infected files.

The installation is then successful.

Rafeeq's picture

Call support get cleanwip, run it on the box and then run the install

Ambesh_444's picture

Yes, You can run latest clean wipe on those system's and delete all entry from registry, Then you can go for installation...

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."