Video Screencast Help

Error 1923. Service '[Service]' could not be installed. Verify that you have sufficient privileges to install system services" error message

Created: 15 Oct 2012 • Updated: 12 Dec 2012 | 1 comment
This issue has been solved. See solution.

Hi

 

after uninstalling Netbackup ver 7.1 I got the client to install Netbackup ver 7.5, however as the installation progresses it looks like it starts to install the services and I get the error above in the subject line, is there a way of getting around this error without having to reboot the server.

thanks

 

 

Comments 1 CommentJump to latest comment

Marianne's picture

So, this is a NBU upgrade to version 7.5?

Which OS?

If W2008, have you verified requirements w.r.t. UAC in NetBackup Installation Guide for Windows

 

Note: To install NetBackup on Windows 2008/Vista and
Windows 2008 R2/Windows 7 UAC-enabled environments,
you must log on as the official administrator. Users that are
assigned to the Administrators Group and are not the official
administrator cannot install NetBackup in UAC-enabled
environments. To allow users in the Administrators Group
to install NetBackup, disable UAC.
 
If I remember correctly, disabling UAC requires a reboot...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION