Video Screencast Help

Error 20 - Error when opening security policy

Created: 07 Oct 2009 • Updated: 21 May 2010 | 3 comments

I'm a bit of a newb with Ghost, so if there's a simple How-To out there and you'd rather I look at it, just point me in the right direction.  Thanks.

OK, here's what's going on.  I'm trying to do a 'remote client install' of Ghost on a new PC.  However, when I try to connect, I get:

Failed to install:  \\ULYSSES (20): Add logon right: Error when opening security policy - the computer might be running Windows 95, 98, ME or XP Home, or the specified account does not have sufficient administrative rights on that machine.

I've checked the following:

* The account I'm using is an administrative account.  It has a password.
* The PC uses Windows XP Professional SP 3.
* The Windows firewall is turned off.
* Antivirus is up-to-date (SAVCE 10, by the way).
* There are no other firewall/antivirus programs on the machine.
* As far as I know, the local security policy on the machine has not been tampered with, and should be at its default settings.

Is there something else I should be checking?  Thanks!

Ghost version 8.3.0.1331 / Ghost Suite 1.1 (yes, it's old)

Comments 3 CommentsJump to latest comment

Stephen_May's picture

maliseet, can you get to the administrative share on the client computer from the Console by opening a Run window and issueing the command:  \\machine_name\C$  where machine_name is the name of the client computer? What message is displayed when you issue this command?

maliseet's picture

It wants me to log in as "Guest."  Does not give me an option to log in as an administrator--the drop-down box is grayed out.

I'll have to figure out why that is.

Thanks!

maliseet's picture

OK, seems that I have to change the local security settings.  Network Access: Sharing and security model for local accounts.  Set to "Classic."  Seemed to do the trick.

Thanks!