Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 2320 when restoring from a Virtual Disk

Created: 10 Dec 2013 • Updated: 11 Dec 2013 | 5 comments
Andre_Torres's picture
This issue has been solved. See solution.

Hello Folks, 

 

Here we back up the entire virtual machine through vCenter Server (VMWare Policy Type), and we use the Enable file recovery from VM backup and Enable block-level incremental backup features.

 

Backing up works fine, when I tried to restore a file to the original machine, it returned error 2320. Trying to debug the problem, I tried to restore this same file to my master server, and it worked.

 

Anyone knows what am I doing wrong?

Operating Systems:

Comments 5 CommentsJump to latest comment

Mark_Solutions's picture

I would guess that the original machine does not have a netbackup client installed or if it does have one installed it is not setup correctly (its client name or server list)

You can backup a VM without a client installed but not restore to it

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION
RamNagalla's picture

Did you install the netbackup client software in the VM?

for file restore to the same VM requires to have the Netbackup installed and configured as a Physical system.

please make sure that is being done..

 

Andre_Torres's picture

This worked for Windows machines, but doesn't work for linux machines.

Marianne's picture

Question:

Is NBU Client installed on the Linux client?

Is Linux firewall (iptables) disabled on the client?

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links