Video Screencast Help

Error 2343. Specified path is empty. When install SEP Client

Created: 22 Jun 2011 • Updated: 23 Jun 2011 | 8 comments
Daniel-Yu's picture
This issue has been solved. See solution.

I try to reinstall SEP 12 beta version 12.1.601.4699.105, after using add/remove program On Win7 client(64bit)

 It show " error 2343. Specified path is empty"  ,is there anyone have the same problem ?

how to fix it?

the part of SEP_INST.Log event:

Action 13:40:24: SetInstallDirMigAmber.
Action start 13:40:24: SetInstallDirMigAmber.
MSI (c) (78:F8) [13:40:24:782]: Note: 1: 2343
Info 2835.The control ErrorIcon was not found on dialog SetupError.
Error 2343. Specified path is empty.
MSI (c) (78:F8) [13:40:26:443]: Product: Symantec Endpoint Protection Client -- Error 2343. Specified path is empty.

Action ended 13:40:26: SetInstallDirMigAmber. Return value 3.
MSI (c) (78:F8) [13:40:26:456]: Doing action: SetupCompleteError
Action 13:40:26: SetupCompleteError.
Action start 13:40:26: SetupCompleteError.

Comments 8 CommentsJump to latest comment

Idimple's picture

 

Hi,

Previous version of SEP might have not uninstall properly.Please try to uninstall SEP and re-install once again. you can use below link for manual uninstall or  use clean wipe tool.

 

Manual uninstallation documents for Symantec Endpoint Protection

http://www.symantec.com/business/support/index?page=content&id=TECH96924&actp=search&viewlocale=en_US&searchid=1308016000458

How to uninstall the Symantec Endpoint Protection Small Business Edition 12 client manually

http://www.symantec.com/business/support/index?page=content&id=TECH93532&actp=search&viewlocale=en_US&searchid=1308016256611

Or call Tech support for cleanwipe tool (Third party tool).

Your satisfaction is very important to us.If you find above information helpful or it has resolved your issue...please mark it accordingly :)
Daniel-Yu's picture

i have try to manual uninstall and use the cleanwipe tool ,but still get the same error message.sad

Rafeeq's picture

are u trying to install from zipped file, extract it and run as admin after disabling UAC..

Daniel-Yu's picture

hi fafeeq,

the sep install file was extracted,and UAC already disable.

when install the sep, i am sure i have administrator privilege.

thanks

Optimus.prime's picture

Hi Daniel-yu,

        

              It looks like deployment error or windows Installer error . Specially MSI errors , Can install a self managed Client and then you can make it as a managed client . 

If you are installing self-managed client and still the same , let me know  ? ..

Daniel-Yu's picture

Hi Optimus.prime

install as Self-managed client still get the same error,

Yes, especially MSI installer error,

i found a solution can fix this issue

Use the Windows Cleanup Utility can resolve this issue

1. download and install Windwos Cleanup Utility

2. Run Windows Cleanup utility

3. find the Symantec Endpoint Protection and select remove

4. re-install SEP Client

then sep client install success.

thanks

daniel

SOLUTION
kaplang's picture

Does Symantec have similar manual uninstall tools (as mentioned earlier) for Backup Exec System Recovery 8.5?

Thanks