Video Screencast Help

Error 500 on Opscenter Analytics

Created: 01 Apr 2013 • Updated: 02 Apr 2013 | 3 comments
Npalma's picture
I have a problem with OpsCenter Analytics, is installed on a dedicated server for this service, I have my NBU master server on another computer, but I can not lift OpsCenter, and the site tells me error 500.
[root@OpsCenter ~]# /opt/SYMCOpsCenterGUI/bin/goodies/ status
The configuration settings were added successfully.
The configuration settings were added successfully.
The configuration settings were added successfully.
file hosts OpsCenter
[root@OpsCenter ~]# cat /etc/hosts
# Do not remove the following line, or various programs
# that require network functionality will fail. localhost.localdomain localhost
::1 localhost6.localdomain6 localhost6 OpsCenter backup6m-bkp
file hosts NBU Master
* Operating systems are redhat 5.x
* Version 7.5 NBU
* Version 7.5 OpsCenter
Configuring hosts files on both servers
in the master server properties OpsCenter server is added.
Please support this need.
Operating Systems:

Comments 3 CommentsJump to latest comment

inn_kam's picture


Kindly upgrade the Netbackup and Opscenter patches to or and then check

Mark_Solutions's picture

Where are you connecting to it from? Is this on the server itself?

I see the error is in French - do you have the French language pack installed?

Have you checked the functionality of OpsCenter using the opsadmin commands to check that it is all running?

As pointed out it is well worth applying the patches anyway to see if that helps - I have had several customers give up trying to get it to work on RedHat and just installed it on a Windows Server - never got to the bottom of exactly what was wrong as they opted for Windows before deep troubleshooting was done

Authorised Symantec Consultant . Expert Partner.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

hpoussin's picture


Exactly the same problem, in 7.5 even after patching in

but now, it's working well.

Server is a RedHat Enterprise Linux 6.4 x86_64

How I solve it :

First try to install OPSCenter 7.5 fail because /lib/ was no present on the system
after installing the following packages :
+ dependency nss-softokn-freebl.i686
the install of OPSCenter 7.5 was successful.

I patch OPSCenter with (the same version of the Netbackup Master)

But when I try to open the web page https://<opscenterserver>/opscenter, I got an "HTTP Status 500 - Servlet execution threw an exception"

using /opt/SYMCOpsCenterServer/bin/ monitor I got the result :
AT service is down
PBX service is up
Symantec OpsCenter Database Server Service is up
Symantec OpsCenter Server Service is up
Symantec OpsCenter WebServer Service is up

searching about the AT service :
# /etc/init.d/vxatd start
/opt/VRTSat/bin/vxatd: error while loading shared libraries: cannot open shared object file: No such file or directory

This lib is in the libgcc package, so I install it
yum install libgcc.i686

I decide to take a new start ! I uninstall OPSCenter


Imediatly after I re-install OPSCenter Server 7.5, and it works !
so I patch in

In a few words, before installing OPS Center on a RHEL 64bits, install theses missings packages :
- glibc-2.12-1.107.el6.i686
- nss-softokn-freebl.i686
- libgcc.i686

Hope this helps