Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error 71 on System backups

Created: 09 Oct 2013 • Updated: 01 Nov 2013 | 3 comments
This issue has been solved. See solution.

Monring all,

Netbackup 7.5.0.4 on Windows 2008 R2, x64

We've just moved from Networker to Netbackup and i'm seeing an issue with backing up the system files/folders on our exchange servers.  

The problem is that its reports an error 71 as it can't find some drives.  Now, We have all the drives for all the servers in the policy and then have the drives that don't exist on certain servers in the client exclude list for each server, but for some reason it doesn't seem tobe looking at the exclude list of the client.

For example:

Server 1 has drives C,D and E,
Server 2 has drives C, E & F.

In the policy we have all the drives so C, D, E & F.  In the exclude list for server 1 we have drive F and in the exclude list for server 2 we have drive D, as they don;t exist.

However when the report is viewed is stats it failed as the backup cannot find the drive specified, and in each case its the drive in the exclude list.

Is this a know issue, why is the polcy not using the exclude list fromt he client?

Any help would be great.

Thanks

Mike

Operating Systems:

Comments 3 CommentsJump to latest comment

RamNagalla's picture

in backup selection you would need to use ALL_LOCAL_DRIVES  to take the backup of all avaliable Drives.

if you would like to specify each and everydrive seperatly  you need to have the seperate policy for the each client. 

in this case exlude list does not work, because netbackup looks into the exclude list once it read the file list in backup selection... and as soon as it read the file selection it will not find the drives and gives the error.

Marianne's picture

The Backup Selection in the policy is first to be applied when a job kicks off - master server starts a job for each drive letter (when multistreaming is enabled) for each of the clients.

Only when bpbkar process is started on the client, is the Exclude list applied.
So, even if client has an F-drive for example but the contents needs to be excluded because it contains the Exchange data files, the exclude list needs to specify F:\* and not just F:\.

I agree with Nagalla - create separate policies or specify ALL_LOCAL_DRIVES.
The alternative is to disable Multiple Data Streams.

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
MikeBuck's picture

Thanks for your help, I went for the ALL_LOCAL_DRIVES route than added drives to the exclusion list! 

Mike