Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error: Access to a device was not authorized with this version of backup exec

Created: 30 Jul 2007 • Updated: 22 May 2010 | 4 comments
I can backup locally
I have the lastest Drivers installed
I get the error message: "Access to a device was not authorized with this version of backup exec" when I try to backup with remote agents
 
When I push install the remote agents, it doesn't ask me for a serial unless I also click local aswell. When I get to the licensee screen it shows the backup exec serial in the box on the bottom. When I type in the remote agents serial it said it wasn't valid. Could this be the reason or am I just putting the serial in the wrong spot.
 
Also do you need to have AOF installed too? I didn't install it when I installed the remote agents

Comments 4 CommentsJump to latest comment

Allen_K's picture

Hi redcoat,

Sorry no one has been able to help you with your technical issue so far. Please note that this is a peer-to-peer discussion forum and not technical support.

Usually customers come to the rescue. Other times, when they are available, a Symantec employee will volunteer his/her time to find and help solve issues just like any other member of the community.

However, in this case, it looks like you might be better off contacting Symantec Support Services for 24/7 access to technical support professionals. You can also try using our Knowledge Base Search.

Hope that helps!

Ken Putnam's picture
If the RemoteAgent serial is not installed on the media server, then you cannot connect to remote ServerOS machines, even if the RemoteAgent service is installed and running
 
Probably need to contact Symantec Support (they don't even lurk here anymore, it seems) and get your serial verified.
 
 

If this response answers your concern, please mark it as a "solution"