Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Error after conversion of physical machine to virtual machine

Created: 14 Nov 2012 • Updated: 07 Feb 2013 | 3 comments
wmujawar's picture
This issue has been solved. See solution.

Dear Team

We have converted the physical machine to a virtual machine using one time virtual machine conversion feature of Symantec system recovery.

When we turn on the virtual machine, we get the following error as attachment. Please assist.

Comments 3 CommentsJump to latest comment

Chris Riley's picture

Some questions:

1. Was the backup a hot or cold backup?

2. What version of ESX?

3. Is ESX licensed?

4. Did you import directly into ESX or do standalone conversion and then manually move the vmdk to ESX?

wmujawar's picture

Dear Chris,

The backup was hot.

Version of Esx is ESXi 5 with Vsphere 5

Yes it is licensed

We tried both. The error was received after standalone conversion to workstation 6 format and manually moving to ESX server

Chris Riley's picture

Bad news I'm afraid. We currently don't support P2V to ESX5 (http://www.symantec.com/docs/TECH169327).

This will be addressed in SSR 2013 - currently planned for release in Jan 2013.

SOLUTION