Video Screencast Help

Error at Backing Exchange 2013 under Windows Server 2012.

Created: 17 Jan 2014 • Updated: 17 Jan 2014 | 8 comments
JavierTI_'s picture
hi friends,
is in attempt run a job of backup and shown the error next: 
 
the environment is;
Windows Server 2012 Standard
Exchange 2013
 
Thanks, for your support.
 
JavierTI.
Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

Hello,

Make sure that the Backup Exec processes are excluded from any antivirus scans, or that any maintenance isn't conflicting with the job, and the AWS matches the Backup Exec version ( you can verify this by re pushing the agent.

Are there any errors in Windows Event Logs?

pkh's picture

GRT backup of Exchange 2013 is not supported so make sure you turn off GRT when you do a backup of Exchange 2013

Also make sure you are on at least SP2

JavierTI_'s picture

Irmosla;

the server  backup exec 2012, not have antivirus, and how says the customer not have a job executing in the moment that Backup Exec start. what is the AWS?
 
phk;
thank for you detail, but the Exchange Server if have installed the version SP2.
 
Attachment: the Windows event log:
SVREX01 2038 Warning MSExchangeRepl Application 17/01/2014 10:59:17 a.m. 
Microsoft Exchange VSS Writer backup failed. No log files were truncated. Instance c2fa86c5-b476-42c5-b5e6- 
fa0751eeb950. Database cb34c104-2dc9-46bf-9315-11c31d0b9c42. 
-------------------------------------------------------------------------------------- 
SVREX01 2034 Error MSExchangeRepl Application 17/01/2014 10:59:17 a.m. 
The Microsoft Exchange Replication service VSS Writer (Instance c2fa86c5-b476-42c5-b5e6-fa0751eeb950) failed 
with error FFFFFFFC when processing the backup completion event.
 
Thanks.
 
JavierTI.
lmosla's picture

Hello  The AWS is the Agent for Windows Systemsin Backup Exec.  Run Live Updates in the Backup Exec console and then push the Agent out to your remote servers   http://www.symantec.com/docs/HOWTO74437

Reboot the Exchange server to clear the error.

If it the error continues try doing a native Windows backup for troubleshooting purposes.  If this fails then contact Microsoft support for help with the Exchange issue.

pkh's picture

Using a command prompt, issue

vssadmin list writers

and check whether there are any writer that is in not ready.  If there are any such writers, reboot the Exchange server.

ManfredKorytowski's picture

I have the exact issue.

MSExchangeRepl error 2034 and 2038.

We had to performe an offline defrag of the exchange 2013 database and after reconnecting the defragmented database the errors occured.

Impossible for us to figure out where it comes from!

Windows 2012 and Exchange 2013 are only missing the latest updates

Everything worked fine before the defrag.

 

DanieleZ's picture



i have the same error and the same enviromets; backupexec2012 sp3 , windows 2012, exchange 2013.

vssadmin list writers  , complete with one error

restart the server resolve the issue.

 

Hi

 

JavierTI_'s picture
Hi friends,
now the specialist of Microsoft this seeing config the Exchange 2013. when send result, i will public.
 
regards,
 
JHM.