Video Screencast Help

Error code 0x8007042c

Created: 10 Feb 2012 | 6 comments

Hi, i have a problem in some computers, the Symantec Management Console fails to start

When I try to start it manually, it gives the error: "Failed to start Management Client service Error code returned : 0x8007042c." 

I follow this technical note http://www.symantec.com/business/support/index?page=content&id=TECH96621

i check the services and the smc service is enable but not started, the System Event Notification service is set to automatic and started so it was not the problem.

I also tried http://www.symantec.com/business/support/index?page=content&id=TECH161336

but it didn't work.

I desinstall the client and install it again but the problem persist.

We are using SEP 11.0.6200.754

Thanks 

Comments 6 CommentsJump to latest comment

Swapnil khare's picture
  1. Run clean wipe on these machines "Note not on the server's only workstations"
  2. You can get clean wipe from Support open up a case
  3. Once it is removed completely
  4. Install package with local admin account or push it using push deployement wizard
  5. Reboot the machine and check .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

vl_symantec's picture

when i uninstall symantec i used clean wipe.

 

thanks!

Swapnil khare's picture

Try installing sep Locally on 1 machine as a test . Do update if it works .

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

 

Sumit G's picture

hi- try the below attach link

https://www-secure.symantec.com/connect/downloads/error-code-returned-0x8007042c

This solution help to me. Hope it help you also...

Regards

Sumit G.

SameerU's picture

Please do the following:

1. Open Run window (Start > Run ) and type rsop.msc

2. The "Resultant Set of Policy" console will open.

3. Expand Computer Configuration > Windows Settings and click on System Services.

4. Check Startup, Permission and Source GPO for all Symantec services

The Startup and permission should be "Not Defined" and Source GPO should be Blank

5. Check Startup, Permission and Source GPO for COM+ Event System and COM+ System Application. The Startup and Permission should be "Not Defined", Source GPO should be Blank for these services as well.

Regards

Sumit G's picture

Hi Pety- Has you try my attach link

Regards

Sumit G.