Video Screencast Help

Error code -11951

Created: 23 Jan 2013 | 4 comments

I am getting the following error message on some of the machines that I am accessing remotely:

Operation [Unknown] failed: Error code -11951: wait operation failed

I am running pgpwde.exe commands on remote computers to verify, remove, or add users...

It is working about 75% of the time... The other 25% are giving me the error message...

Any ideas what this means? All these machines are XP SP3 machines...

What does 'wait operation failed' mean?

 

 

 

Comments 4 CommentsJump to latest comment

Tom Mc's picture

This is all I'm seeing on this error code:

http://www.symantec.com/docs/TECH192358

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

DannyPG's picture

Tried the 'fix', it didn't work...

Any other ideas ???

It's difficult to manage remote machines when the pgpwde commands themselves don't want to work !!!

 

PGP_Ben's picture

Can you message me with the details of what version of PGP you are using and how you are remotely running the commands and I will investigate? Thanks! Ben

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

DannyPG's picture

There is a mixture of PGP Desktop v10.1.2 and 10.2.1 in our enviroment… The PGP Server was upgraded from v3.1.2 to v3.2.1 about 3 months ago… I get the same error message just checking for the installed version of PGP on the remote machine…

 

But I have noticed one thing… All the machines with 10.2.1 are failing, whereas all the machines with 10.1.2 appear to be working OK with the script… Machines with v10.1.2 will return the Version and will add the user account… Machines with v10.2.1 error out…

 

I am using PSEXEC and it is working fine for v10.1.2… v10.2.1 seems to fail… Here is the script line:

 

psexec.exe \\COMPUTERNAME -u MHGHPF\Admin -p AdminPW cmd /c ""C:\\PGP Corporation\PGP Desktop\PGPwde.exe" --disk 0 --add-user --domain-name MHGHPF --username USERNAMEtoADD --passphrase USERNAMEtoADDpassword --admin-passphrase AdminPW "

 

Why is it working for v10.1.2 but not v10.2.1 ?!?